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Лабораторная работа № 1 

 

Тема: Использование инструментов выделения, перемещения и 

обрезки. 

Цель работы: Сформировать умения выделять, перемещать и 

обрезать области изображений. 

 

Теоретические сведения 

Панель инструментов растрового графического редактора со-
стоит из набора кнопок, каждая из кнопок соответствует какому-то 
инструменту, который можно сделать активным. Если на кнопке есть 
внизу маленький треугольник, то это значит, что под кнопкой нахо-
дится несколько инструментов. Чтобы увидеть их, нужно нажать на 
эту кнопку, и некоторое время не отпускать ее. При этом откроется 
весь список инструментов. 

Move (Перемещение) — инструмент, при помощи которого 
можно передвигать различные объекты: слои, выделенные части изо-
бражения, фигуры. Один из самых необходимых инструментов, кото-
рый почти не изменился с третьей версии программы. Вызывается го-
рячей клавишей V. 

Rectangular Marquee (Прямоугольное выделение) — один 

из самых необходимых инструментов. Позволяет создать прямо-
угольную область выделения. 

Tool Presets (Установки инструментов). Данный пара-
метр не имеет непосредственного отношения к описываемому инст-
рументу, но он встретится в панели параметров для любого другого. В 

этом раскрывающемся списке хранятся варианты настроек для разных 
инструментов. Это полезно, если для определенной работы вы уже 
выработали необходимые параметры и не хотите всякий раз настраи-

вать инструменты заново. 
New Selection (Новое выделение) — обычный режим работы 

инструмента. Создается новое выделение, при этом имеющиеся выде-
ленные области (если они есть) исчезают.  

Add to Selection (Прибавить к области) — обозначенная об-

ласть добавится к существующему выделению. Применяется очень 
часто. Аналог на клавиатуре — нажатая клавиша Shift.  
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Subtract from Selection (Вычитание областей) — исключает 
выделенную область из выделения. Клавиатурный эквивалент — на-
жатая клавиша Ctrl.  

Intersect with Selection (Выделить пересечение) — выделяет 
область пересечения старого и нового выделения. В принципе, доста-
точно полезная возможность. 

Elliptical Marquee (Эллиптическое выделение) — создание 
различного рода эллиптических и круглых выделений. Параметры па-
нели Options (Параметры) такие же, как у прямоугольного выделения 

Single Row Marquee (Выделить строку) — выделяет одну 
строку шириной 1 пиксел. Этот инструмент почти никогда не приме-
няется. Аналогично, инструментом Single Column Marquee (Выделить 
столбец) создается столбец 

Lasso (Лассо) — свободное выделение. Выделяет всю обве-
денную область. Из параметров инструмента Lasso (Лассо) наиболл 
важный Anti-aliased (Сглаживание) — сглаживание выделения.  

Polygonal Lasso (Многоугольное Лассо) — очень удобный 

инструмент выделения, может быть, наиболее часто применяемый. 

Данный инструмент позволяет строить границу выделения мелкими 

шагами в виде прямых отрезков.  
Magnetic Lasso (Магнитное лассо) — очень популярный ин-

струмент выделения. Строит выделение на основе цветовой разности.  

Magic Wand (Волшебная палочка) — очень интересный ин-

струмент. Выделяет область пикселов по их цветовой схожести.  

Crop (Рамка) — обрезает изображение до указанной области. 

Аналог — любое прямоугольное выделение и команда Crop (Рамка) 
из меню Image (Изображение). 

 

Задание 
Используя инструменты выделения, перемещения и обрезки из 

двух изображений создайте одно. 
 

Пояснения к выполнению работы 

Из двух изображение создать одно. 
1. Открыть файл  изображение1 (см. рисунок 1.1). 
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Рисунок 1.1 – Изображение 1 

 

2. Выделить медведя. Для этого выбрать инструмент Magneti-

cLassoTool (Магнитное лассо) , обвести медведя по контуру, не 
слишком заботясь о точностивыделения. 

3. Уточнить выделение. Для этого перейти в режим быстрой 

маски: на панелиинструментов нажать кнопку EditinQuickMaskMode 

(Правка в режиме быстрой маски) . При этом появится красное 
наложение, которое защищает от изменений невыделенную область. 
Выбрать инструмент BrushTool (Кисть)  Для расширения выделен-

ной области переключить цвет переднего плана на белый.  Ки-

стью закрасить невыделенную область. Для уменьшения выделенной 

области переключить основной цвет на черный.  Для просмотра 
результата во время работы надо переключаться в обычный режим. 

Для этого на панели инструментов нажать кнопку EditinStandardMode 

(Правка в стандартном режиме) . 

4. Выполнить копирование выделенного изображения в стан-

дартном режиме. Закрыть файл без сохранения. 
5. Открыть файл изображение2 (см. рисунок 1.2). 

6. Вставить фрагмент изображения из буфера обмена. Для этого 
использовать команду Edit>Paste (Редактирование->Вставить). Из-
менить размер, угол наклона медведя и поместить его в соответствии 

с образцом. Используя команды  Image>ImageSize… (Изображение > 

Размер изображения). Для изменения расположения медведя, необхо-
димо нажать комбинацию клавиш CTRL+T. При этом вокруг изобра-
жения появится рамка с маркерами. Если указатель передвинуть за 
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пределы рисунка, от он принимает вид поворотной стрелки. После че-
го можно повернуть рисунок в любом направлении. 

 

 
 

Рисунок 1.2 – Изображение 2 

 

7. Изменить размер изображения, установив ширину равной 20 см. 

8. Сохранить файл под именем bear.jpg(см. рисунок 1.3). 

 

 
 

Рисунок 1.3 – Результат 
 

Контрольные вопросы 

1. Что такое растр, пиксель? Что такое бит, байт? 

2. Перечислите элементы окна графического растрового 
редактора. 

3. Как создать и сохранить новый документ? Какие 
возможности сохранения, предоставляет графический растровый 

редактор? 
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4. Какие режимы просмотра изображения предоставляет 
графический растровый редактор?  

5. Как осуществляется выделение областей с помощью 

инструментаПрямоугольная и Эллиптическая области?  

6. Как выделить область произвольной формы? Что 
позволяет инструмент Лассо?  

7. В каком случае удобно применять магнитное лассо?  

8. Для чего предназначена волшебная палочка? Какие 
режимы дополняют волшебную палочку?  

9. Какие логические операции с областями можно 
производить? Как модифицировать границы областей выделения?  

10. Как перемещать и копировать выделенные области внутри 

изображения и между изображениями?  
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Лабораторная работа № 2 

 

Тема: Использование инструментов рисованияи ретуширова-
ния, палитры кисти. 

Цель работы: Сформировать умения использования инстру-
ментов рисования, ретуширования, палитры кисти. 

 

Теоретические сведения 

Наиболее часто в качестве инструмента для рисования исполь-
зуется инструмент Кисть (Paintbrush), которая заменяется инстру-
ментом Аэрограф (Airbrush), если штрихи от прохода кистью не 
должны быть видны. Инструмент Карандаш (Pencil) оставляет сту-
пенчатые, резкие кромки, причем в отличие от других инструментов 
Photoshop опция сглаживания для инструмента Карандаш не преду-
смотрена. Этот инструмент хорош для создания четко очерченных 
границ, но ни как не годится для ретуширования фотографических 
изображений. 

Инструмент Ластик (Eraser) используется для удаления части 

изображения. 
Инструмент Штамп (RubberStamp) предназначен для копирова-

ния в местах своего прохода некоторого выборочного образца. При-

чем этот образец может изменяться в зависимости от перемещения 
инструмента, а может с каждым новым проходом заново копировать 
исходный образец. Образец для копирования может быть взят из са-
мого изображения, из окна другого изображения или из памяти ком-

пьютера (режимы Из Сохраненной версии (FromSaved) и Из Снимка 
(FromSnapshot)). Для того чтобы использовать опцию Из Снимка 
(FromSnapshot), необходимо предварительно выполнить Редактиро-
вание, Сделать снимок (Edit, TakeSnapshot) для некоторого активного 
изображения.  

Групповые инструменты Фокус (Focus), Тонирование (Toning) и 

Палец (Smudge) не являются инструментами рисования. Они служат 
для редактирования уже существующего изображения. Получить дос-
туп к ним можно любым из трех следующих способов: 

− путем нажатия соответствующей горячей клавиши, причем 

каждое следующее нажатие клавиши открывает доступ к следующему 
инструменту данной группы. 

− пиктограммы групповых инструментов помечены малень-
кими маркерами в виде треугольника. Если нажать левую кнопку 
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мыши на такой пиктограмме, то появятся пиктограммы для всех ин-

струментов данной группы. Подведите указатель мыши к нужному 
вам инструменту и отпустите кнопку мыши. 

− выбор конкретного инструмента группы можно осущест-
вить на палитре Параметры (Options) данного группового инстру-
мента, развернув список Инструмент (Tools). 

Чтобы вывести в рабочее пространство палитру Параметры 

(Options), необходимо произвести двойной щелчок по любому инст-
рументу, или  из меню Окно (Windows) пункта Показать параметры 

(ShowOptions). 

С помощью инструментов из этого блока можно выполнить та-
кие специфические действия, как работа с текстом, выделение век-
торных контуров, осуществление градиентной и простой заливки. 

Инструмент Текст (Type) автоматически по умолчанию накла-
дывается на новый слой активного документа, поэтому текст не явля-
ется плавающей областью, которая может быть случайно отменена. 
Для нового слоя текста всегда по умолчанию установлена опция Со-
хранить прозрачные области (PreserveTransparency), и прежде чем 

применять к тексту эффекты, необходимо эту опцию отключить. Ин-

струмент Текстовая маска (TypeMask) является альтернативным тек-
стовым инструментом. Она позволяет создать выделенную область 
поверх текущего изображения (или слоя) в активном документе.  Вы 

можете изменить местоположение выделенной области, а затем на-
ложить цвет, вставить в выделенную область копию изображения из 
буфера обмена или применить такое средство, как Слой-маска 
(LayerMask), что приведет к автоматическому удалению тех областей 

изображения на слое, которые не попали в выделенный текст. 
В групповом инструменте Перо (Pen) собраны средства для соз-

дания контура изображения. Инструмент Пипетка (Eyedropper) слу-
жит для точного определения цвета в любой точке изображения и 

принятия его как образца для инструментов панели. 

Инструмент Градиент (Gradient) позволяет выполнить линей-

ную или радиальную многоцветовую заливки, поддерживает про-
зрачность слоя, можно создать и сохранить коллекцию пользователь-
ских шаблонов градиентов. Если щелкнуть на кнопке Редактирова-
ние (Edit) на палитре Параметры (Options), то появится окно Редак-
тор градиентов (GradientEditor), где можно сделать все необходимые 
установки. 
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Задание 
1. Нарисовать фигуру при помощи выделения областей, соз-

дать кисть, и добавить новые элементы в созданный рисунок, соглас-
но варианта в таблице 2.1.  

2. Откоректировать изображения используя инструменты 

Штамп, Восстанавливающая кисть, Точечная восстанавливающая 
кисть, Заплатка, Красные глаза, Губка. 

 

 Таблица 2.1 – Варианты заданий 
Вариант Задание Вариант Задание 
1 дом 14 птичку 
2 флажок 15 полотенце 
3 светофор 16 тарелку 
4 шарик 17 чашку 
5 мячик 18 чайник 
6 лицо мальчика 19 мяч 
7 вазу 20 апельсин 

8 цветок 21 арбуз 
9 солнышко 22 дыню 

10 цветок 23 машину 
11 молнию 24 флаг РБ 

12 тучу 25 дом 

13 новогодний шар   

 

Пояснения к выполнению работы 

Пример 1. Нарисовать фигуру при помощи выделения областей 
– «воздушный шарик». 

1. Создать новое изображение. Для этого использовать команду 
File>New... (Файл >Новый...),  в открывшемся диалоговом окне ука-
зать: Width (Ширина) — 10 см,Height (Высота) — 10 см, в поле Col-

orMode (Режим) выбрать режим RGBColor(Цветовой режим), в поле 
BackgroundContents (Заполнение фона) указать White(Белый). 

2. Установить цвета по умолчанию. Для этого нажать кнопку De-

faultForegroundandBackgroundColors (Цвет переднего плана и цвет 

фона по умолчанию). Теперь основным установлен черный цвет, а 

фоновым —белый.  

3. Создать овальное выделение для основы шарика. Для этого 
щелкнуть по значку инструмента MarqueeTool (Инструмент выделе-
ния), удерживать нажатой кнопку мыши. В открывшейся группе ин-
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струментов выбрать EllipticalMarqueeTool ( Инструмент Эллиптиче-
ского выделения).  Поместить указатель на изображение, нажать 
кнопку мыши и переместить по диагонали сверху вниз и слева напра-
во от одного края основной части шарика до другого. Если область 
окажется больше нужной, ее можно уменьшить. Для этого выполнить 
команду Select>Modify>Contract... (Выделе-
ние>Изменить>Уменьшить...) и в открывшемсяокне указать количе-
ство пикселей, на которое надо уменьшить выделение. Аналогично 
можно увеличить выделение равномерно во все стороны: Se-

lect>Modify>Expand (Выделение>Изменить>Увеличить...). 
4. Закрасить выделенную область любым цветом. Для этого 

на палитре Swatches (Образцы) выбрать понравившийся цвет.  Обра-
тить внимание, что на панели инструментов в области изменения цве-
тов произошло переключение основного цвета: Foregroundcolor 

(Цвет переднего плана). Для заливки выделения нажать клавиши   

Alt+BackSpace. Отменить выделение, для этого нажать   комбинацию 

клавиш Ctrl+D. 

5. Создать эллиптическую область выделения для блика на ша-
рике. Закрасить его белым цветом (в данный момент он является фо-
новым цветом). Для этого нажать клавиши Ctrl+BackSpace. Для сме-
ны основного и фонового цветов можно воспользоваться кнопкой 

SwitchForegroundandBackgroundColors (Переключить цвета передне-
го плана и фона). После этого основным цветом станет белый цвет. 
Отменить  выделение. 

6. Нарисовать шарику хвостик. Для этого сформировать тре-
угольное  выделение  при  помощи инструмента PolygonalLassoTool 

(Прямолинейное лассо) который находится внутри группы Lasso 

(Лассо). Щелчками мыши в вершинах треугольника создать область 
выделения, замкнуть сформированную область одним из способов: 

− двойным щелчком; 

− одинарным щелчком — при появлении кружка возле знач-
ка инструмента. 

Закрасить область. Отменить выделение. 
7. Выбрать инструмент RectangleMarqueeTool (Прямоугольная 

область) из группы MarqueeTool  (Инструменты выделения).    
На панели параметров инструментов установить Style (Стиль) 

для области выделения как FixedSize (Заданный размер) и установить 
размеры: Width (Ширина) — Зрх (пкс), Height (Высота) — 100рх (пкс). 
Нарисоватьниточку. 
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Закрасить выделенную область любым цветом, отличным от 
цвета шарика. Отменить выделение. Результат, представлен на рисун-

ке 2.1. 

 

 

 

 

 

 

 

 

Рисунок 2.1 – Результат выполнения  
 

8. Выбери инструмент кисти и выберите команду включить па-
литру кистей  .... На экране появится диалоговое окно Новая кисть 
в котором можно определить параметры создаваемой кисти, как пока-
зано на рисунке 2.2. В правом нижнем углу имеется поле просмотра, 
отражающее текущий вид кисти, оно также отображает все изменения 
параметров. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Рисунок 2.2 – Диалоговое окно Новая кисть  
 

9. Установите ползунок Diameter сначала на значение 50, а затем 

на 100, проследив, как меняется отображение кисти в окне просмотра. 
Кисть с большим диаметром в окне просмотра отображается в мас-
штабе 1:2. Размер кисти можно определить в диапазоне от 1 до 999 

пикселов. Установите значение диаметра кисти 50 пикселов.  
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10. Параметр Hardness определяет размер жесткого центра кисти 

и задаётся в процентах от её диаметра. Он позволяет имитировать ре-
альную кисть с мягкими краями. Установите значение 50% для этого 
ползунка. 

11. Значение Spacing  определяет расстояние между соседними 

штрихами в мазке и задаётся в процентах от диаметра кисти. Если 

снять этот флажок, кисть станет чувствительной к скорости переме-
щения (попытка имитации реальной кисти), и быстрый мазок может 
получаться с пробелами. Установите значение 100% для ползунка 
Spacing. Получилась круглая кисть с мягкими краями диаметром 50 

пикселов. 
12. Для получения овальной кисти следует обратиться ещё к 

двум параметрам. В поле Roundness установите значение 40%. Форма 
кисти из круглой стала эллиптической, о чём свидетельствуют окно 
просмотра справа и окно управления слева. В окне управления можно 
менять форму кисти интерактивно, перемещая любую из активных 
точек на окружности. 

13. В поле Angle значение 45 градусов. Этот параметр определя-
ет угол наклона оси кисти, и его также можно установить интерак-
тивно, смещая стрелку на схеме слева. Этот параметр имеет значение 
только для эллиптических кистей. 

После выбора параметров щёлкните на кнопке ОК. В центре 
появилась новая кисть, которая вполне может пригодится для работы. 

Включите инструмент Кисть  и попробуйте порисовать такой 

кистью.  Кроме круглых и овальных, можно создавать и кисти произ-
вольной формы. Создадим кисть в форме звездочки ,чтобы нанести 

рисунок на шарик, предварительно выбрав цвет кисти на палитре об-

разцы, как показано на рисунке 2.3.  

 

 
 

Рисунок 2.3 – Результат выполнения  
 

14. Сохранить файл под именем baloon.jpg. 
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Ретуширование с помощью инструмента «Штамп»  

Инструмент «Штамп»  предназначен для нанесения одной части 

изображения поверх другой части этого же изображения или любого 
другого открытого документа, имеющего тот же цветовой режим. 

Кроме того, можно переносить часть изображения из одного слоя в 
другой. Инструмент «Штамп» полезен для копирования объектов или 

удаления дефекта в изображении.  

Для использования инструмента «Штамп» нужно установить 
пробную точку в область, из которой нужно произвести копирование 
(клонирование) пикселов и рисовать в другой области. Для того, что-
бы продолжить рисование с той точки, где была отпущена кнопка 
мыши, необходимо выбрать параметр «Выравнивание». При снятом 

флажке «Выравнивание» рисование всегда начинается с первоначаль-
но выбранной пробной точки.  

С инструментом «Штамп» можно использовать любой кончик 
кисти, что позволяет точно контролировать размер области клониро-
вания. Так же для управления процессом переноса изображения мож-

но изменять настройки прозрачности и количества краски.  

Изменение изображения с помощью инструмента «Штамп» 

1. Откроем изображение (рис.2.4). 

 

 
 

Рисунок 2.4 – Исходное изображение 
 

2. Выберите инструмент «Штамп» . 

3. На панели параметров выберите кончик кисти и настройте 
режим наложения, непрозрачность и количество краски для кисти. 

4. Чтобы указать способ выравнивания пикселов по образцу 
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и способ выборки данных из слоев документа, на панели параметров 
можно изменить следующие настройки:  

− выравнивание для непрерывного семплирования пикселов 
без потери текущей точки семплирования даже при отпускании кноп-

ки мыши. Снимите флажок "Выравнивание", чтобы продолжить ис-
пользование семплированных пикселов исходной точки каждый раз 
после прекращения и повторного начала рисования;  

− образец выбирает данные из указанных слоев. Для выбор-
ки данных из активного слоя и всех видимых слоев, расположенных 
под ним, выберите параметр "Текущий и следующие". Для выборки 

только из текущего слоя выберите параметр "Активный слой". Для 
выборки из всех видимых слоев выберите параметр "Все слои". Для 
выборки из всех видимых слоев за исключением корректирующих, 
выберите "Все слои" и щелкните значок "Игнорировать корректи-

рующие слои" справа от всплывающего меню "Образец".  

Установите точку выборки, щелкнув ее мышью в любом откры-

том изображении при нажатой клавише "Alt" (Windows) или "Option" 

(MacOS). 

В палитре "Источник клонов" можно выбрать дополнительные 
точки выборки, нажав кнопку источника клонирования  (не обяза-
тельно).  

Можно установить до пяти различных источников выборки. 

Отобранные образцы хранятся в палитре "Источник клонов" до за-
крытия документа. 

Для выбора желаемого источника выборки, нажмите кнопку ис-
точника клонирования в палитре "Источник клонов" (не обязательно). 

В палитре "Источник клонов" можно произвести следующие 
действия (не обязательно): 

− для масштабирования или поворота клонируемого источ-
ника, введите значения в поля "Ш" (ширина) и "В" (высота), или угол 
поворота в градусах. 

− чтобы отобразить перекрытие клонируемого изображения, 
выберите "Показать наложение" и установите его параметры. 

Перетащите указатель в область редактируемого изображения. 
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Рисунок 2.5 – Редактируемое изображение 
 

Инструмент "Восстанавливающая кисть" позволяет исправлять 
дефекты изображения на основе соседних областей. Как и при ис-
пользовании инструментов клонирования, рисование "Восстанавли-

вающей кистью" происходит с помощью пикселов, выбранных из 
изображения или узора. Однако инструмент "Восстанавливающая 
кисть" также сопоставляет текстуру, освещенность, прозрачность и 

затененность пикселов образца с аналогичными параметрами пиксе-
лов восстанавливаемого изображения. В результате этого восстанов-
ленные пикселы незаметно смешиваются с изображением.  

Изменение изображения с помощью инструмента «Восстанав-
ливающая кисть» 

1. Выберите инструмент "Восстанавливающая кисть" . 

2. Щелкните образец кисти на панели параметров и устано-
вите параметры кисти во всплывающей палитре.  

Примечание: При использовании чувствительного к нажиму 
цифрового планшета, в меню "Размер" можно установить параметр, 
отвечающий за изменение размера восстанавливающей кисти в про-
цессе рисования штриха. Выберите элемент "Нажим пера", чтобы оп-

ределять соответствующий параметр в зависимости от нажима пера. 
Выберите элемент "Копировальное колесико", чтобы определить со-
ответствующий параметр в зависимости от позиции координатного 
манипулятора пера. Выберите элемент "Отключить", если изменять 
размер не требуется. 
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Режим Определяет режим наложения. Чтобы сохранить шум, 

зернистость фотопленки и текстуру по краям мазка при использова-
нии кисти с мягким кончиком, выберите режим "Заменить".  

Источник Определяет источник пикселов для восстановления. 
"Образец" для использования пикселов из активного изображения и 

"Узор" для использования пикселов из узора. При выборе параметра 
"Узор" нужно выбрать его во всплывающей палитре "Узор".  

Выравнивание Для непрерывного семплирования пикселов без 
потери текущей точки семплирования даже при отпускании кнопки 

мыши. Снимите флажок "Выравнивание", чтобы продолжить исполь-
зование семплированных пикселов исходной точки каждый раз после 
прекращения и повторного начала рисования.  

Образец Выбирает данные из указанных слоев. Для выборки 

данных из активного слоя и всех видимых слоев, расположенных под 
ним, выберите параметр "Текущий и следующие". Для выборки толь-
ко из текущего слоя выберите параметр "Активный слой". Для выбор-
ки из всех видимых слоев выберите параметр "Все слои". Для выбор-
ки из всех видимых слоев за исключением корректирующих, выбери-

те "Все слои" и щелкните значок "Пропускать корректирующие слои 

при восстановлении" справа от всплывающего меню "Образец".  

3. Установите точку выборки, щелкнув ее мышью в любой 

области изображения при нажатой клавише "Alt" (Windows) или "Op-

tion" (MacOS).  

Примечание: При выборке из одного изображения и применения 
к другому оба изображения должны иметь одинаковый цветовой ре-
жим, кроме случая, когда одно из изображений находится в режиме 
"Градации серого". 

4. В палитре "Источник клонов" можно выбрать дополни-

тельные точки выборки, нажав кнопку источника клонирования  (не 
обязательно).  

Можно установить до пяти различных источников выборки. 

Отобранные образцы хранятся в палитре "Источник клонов" до за-
крытия документа. 

5. В палитре "Источник клонов" можно выбрать дополни-

тельные точки выборки, нажав кнопку источника клонирования (не 
обязательно). 

6. В палитре "Источник клонов" можно произвести следую-

щие действия (не обязательно): 
− для масштабирования или поворота клонируемого источ-
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ника, введите значения в поля "Ш" (ширина) и "В" (высота), или угол 
поворота в градусах; 

− чтобы отобразить перекрытие клонируемого изображения, 
выберите "Показать наложение" и установите его параметры. 

7. Перетащите его на изображение.  
8. Так при помощи инструмент "Восстанавливающая кисть" 

, убрали с изображения снежные дорожки (рис.2.6). 

 

 
 

Рисунок 2.6 – Результирующее изображение 
 

При отпускании кнопки мыши пикселы выборки объединятся с 
пикселами исходного изображения. В строке состояние отображается 
обработка процесса слияния. 

Ретуширование с помощью инструмента "Точечная восстанав-
ливающая кисть"  

Инструмент "Точечная восстанавливающая кисть" позволяет 
быстро удалять с фотографий пятна и другие дефекты. Действия то-
чечной восстанавливающей кисти аналогичны действиям восстанав-
ливающей кисти: она использует пикселы по образцу изображения 
или узора и сопоставляет их текстуру, освещение, прозрачность и за-
тенение с соответствующими параметрами исправляемых пикселов. В 

отличие от восстанавливающей кисти, для точечной восстанавли-

вающей кисти не требуется указывать точку, которая используется в 
качестве образца. Точечная восстанавливающая кисть автоматически 

выбирает образцы пикселов из области вокруг ретушируемого фраг-
мента (рис.2.7).  
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Рисунок 2.7 – Удаление пятен с помощью  

точечной восстанавливающей кисти 

 

При ретушировании больших областей предпочтительнее ис-
пользовать простую восстанавливающую кисть, а не точечную. Кроме 
того, простая восстанавливающая кисть обеспечивает дополнитель-
ные возможности при выборе пробных пикселов источника. 

1. Выберите на панели инструментов инструмент "Точечная 
восстанавливающая кисть"  При необходимости выберите инструмент 
"Восстанавливающая кисть", "Заплатка" либо "Красные глаза", чтобы 

отобразить скрытые инструменты и выбрать нужный. 

2. На панели выбора параметров выберите размер кисти. Ре-
комендуется выбрать диаметр кисти немного больше восстанавли-

ваемой области, чтобы ее можно было покрыть одним щелчком. 

3. (Необязательно) Выберите режим наложения из меню 

"Режим" на панели параметров. Чтобы сохранить шум, зернистость 
фотопленки и текстуру по краям мазка при использовании кисти с 
мягким кончиком, выберите режим "Заменить".  

4. На панели выбора параметров задайте тип кисти:  

− Соответствие приближения По пикселам вокруг границы 

выделения находится область изображения, которая подходит в каче-
стве заплатки для выделенной области. Если это действие не привело 
к нужному результату, отмените данное исправление и попробуйте 
выполнить "Создание текстуры". 

− Создание текстуры По пикселам выделенной области 

создается текстура для исправления области. Если текстура не подо-
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шла, попробуйте повторно перетащить ее через исправляемую об-
ласть.  

5. Для того чтобы создать образец данных на основе всех ви-

димых слоев, выберите на панели выбора параметров "Все слои". 

Чтобы создать образец только из активного слоя, отмените выделение 
параметра "Все слои". 

6. Щелкните область, которую нужно исправить, либо щелк-
ните и проведите кистью, чтобы сгладить дефекты на области боль-
шей площади. 

Заклеивание области  
Инструмент "Заплатка" позволяет восстанавливать выделенную 

область с помощью пикселов другой области или узора. Аналогично 
инструменту "Восстанавливающая кисть", инструмент "Заплатка" со-
поставляет текстуру, освещение и затененность пикселов образца с 
аналогичными параметрами пикселов исходного изображения. Кроме 
того, с помощью инструмента "Заплатка" можно клонировать отдель-
ные области изображения. С помощью инструмента "Заплатка" мож-

но обрабатывать изображения с глубиной 8 или 16 бит/канал (рис.2.8, 

2.9). 

При восстановлении с помощью пикселов изображения реко-
мендуется выбирать небольшие области. 

 

 
 

Рисунок 2.8 - Замена пикселов с помощью  

инструмента "Заплатка" 

 

Инструмент "Красные глаза" позволяет удалять эффект крас-
ных глаз, а также удалять белые и зеленые блики на фотографиях лю-

дей и животных, снятых со вспышкой. 

1. Выберите инструмент "Красные глаза" . 
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2. Щелкните область, где проявился эффект красных глаз. 
Если не удалось добиться нужного эффекта, отмените коррекцию, за-
тем установите на панели выбора параметров один или несколько из 
приведенных ниже параметров и щелкните красный глаз еще раз.  

− Размер зрачка Увеличение или уменьшение области, ко-
торая будет обрабатываться инструментом "Красные глаза".  

− Величина затемнения Настройка справляющего затемне-
ния. 

 

 
 

Рисунок 2.9 - Изображение с заплаткой 

 

Настройка насыщенности цвета в областях изображения  
Инструмент "Губка"  едва заметно изменяет насыщенность 

цвета обрабатываемой области. При работе с изображениями в града-
циях серого инструмент увеличивает или уменьшает контрастность, 
смещая уровни серого относительно среднего уровня. 

1. Выберите инструмент "Губка" .  

2. На панели выбора параметров выберите кончик кисти и 

настройте параметры кисти. 

3. На панели выбора параметров выберите нужный способ 

изменения цвета.  
− Параметр "Повысить насыщенность" увеличивает насы-

щенность цвета.  
 

− Параметр "Снизить насыщенность" снижает насыщенность 
цвета.  

4. Задайте количество краски для инструмента "Губка". 
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5. Перетащите курсор мыши над изображением, которое 
нужно изменить. 

 

Контрольные вопросы 

1. Как осуществляется заливка областей?  

2. Что такое режим смешивания цветов?  

3. Для чего предназначен инструмент Градиент? Как создать 
новый градиент?  

4. Для чего предназначен инструмент Ведро с краской?  

5. Как осуществляется обводка области? Что представляет 
собой палитра кистей? 

6. Как создать новую кисть? 

7. Как настроить динамику кисти? 

8. Перечислите инструменты для удаления фрагментов 
изображения. 

9. Как работает волшебный ластик? 

10. Как работает фоновый ластик? 
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Лабораторная работа № 3 

 

Тема: Инструменты заливки. Инструменты коррекции изобра-
жения. Инструменты ввода текста, создания контуров и фигур. 

Цель работы:Ознакомиться с инструментами заливки, коррек-
ции изображения, ввода текста, создания контуров и фигур. 

 

Теоретические сведения 

Поле основного цвета (верхнее) служит для изменения цвета пе-
реднего плана, поле фонового цвета (нижнее) – для изменения цвета 
заднего плана. Щелчок по одному из полей выводит на экран палитру 
Цветов (ColorPicker), где вы можете задать цветовые значения, ис-
пользуя различные цветовые режимы и модели. 

Необходимо заметить, что фоновый цвет можно применить 
только к изображению, не содержащему слоев, или к фоновому слою 

изображения. При использовании инструмента ЛастикEraser) или в 
случае удаления выделенной области соответствующая область изо-
бражения становится фонового цвета, исключение составляет тот 
случай, когда вы работаете на слое изображения. Слой не имеет фона. 
При стирании содержимого слоя на палитре Слои (Layers) выставлена 
контрольная метка Сохранить прозрачные слои 
(PreserveTransparency. Область, из которой удалили содержимое, ста-
нет фонового цвета, установленного на данный момент. 

Для настройки изображения в меню есть пункт Изображение 
(Image). Команды этого пункта предназначены для корректировки 

всего изображения в целом. 

Цветовые режимы в растровом графическом редакторе класси-

фицируются по признакам глубины цвета и сведениям о цветовых ка-
налах. Данная команда позволяет определить цветовой режим, в ко-
тором находится редактируемая картинка и изменить его. Иногда, 
конвертирование может ухудшить изображение. Чтобы этого не про-
исходило нужно знать особенности цветовых режимов. Приведем 

описание отдельных цветовых режимов:  
− градации серого (Grayscale). Данный режим используется 

для представления полутоновых черно-белых изображений, подобных 
фотографиям. При этом используется до 256 оттенков серого цвета; 

− индексированный цвет (Indexed Color). Индексированные 
цвета называются так потому, что в этом режиме каждому пикселю 

изображения присваивается индекс, указывающий на определенный 
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цвет из специальной таблицы, называемой цветовой палитрой. Если 

изменить порядок расположения цветов в палитре, это скажется на 
внешнем виде изображения, представленного индексированными 

цветами. В индексированных палитрах не бывает более 256 цветов. 
Чем меньше цветов в палитре, тем меньше размер файла изображе-
ния. Такой режим используется для хранения файлов в GIF-формате; 

− цвет CMYK (CMYKColor).  Каждая точка кодируется че-
тырьмя составляющими, которые приблизительно соответствуют би-

рюзовому (Cyan), пурпурному (Magenta), желтому (Yellow), черному 
(blacK). Стандартная область применения режима CMYK является 
подготовка изображений, предназначенных для просмотра в отражен-

ном свете, таких как фотоотпечатки и цветные репродукции, воспро-
изводимые методом четырехслойной печати. Такая кодировка ис-
пользуется в полиграфии для печати на белой бумаге. Использование 
данного режима целесообразно только в тех случаях, когда изображе-
ния импортированы с выхода профессиональных устройств, поддер-
живающих только цветовую модель CMYK. В остальных случаях бо-
лее удобно работать в режиме RGB и только по окончании работы 

производить преобразование готового изображения в модель CMYK; 

− цвет RGB (RGBColor).  Этот режим используется для 
представления изображения в программе AdobePhotoshop по умолча-
нию. Он основан на трех цветах: красный (Red), зеленый (Green) и 

синий(Blue). Именно в этом режиме должны формироваться изобра-
жения, предназначенные для просмотра на экране монитора или для 
демонстрации на просвет: слайды, кадры фильмов, видеофрагменты. 

Понятие глубины цвета позволяет определить, сколько цветов 
может быть реализовано в изображении в том или ином цветовом ре-
жиме, указывая на число битов, применяемых для представления цве-
та каждого пикселя. Глубина цвета обычно характеризуется одним из 
следующих трех способов: 

− по числу битов на пиксель. Двадцать четыре бита на пик-
сель заключает в себе максимальное число цветовых оттенков, какое 
можно видеть на экране монитора, - 16,8 миллиона.  
Шестнадцать бит на пиксель позволяет передать более 64 000 цветов, 
что несколько меньше, чем может различать человеческий глаз, одна-
ко ровно столько, сколько может быть показано на типовом экране 
(800х600 пикселей) при наличии графической платы с 1 Мбайт ви-

деопамяти.Восемь бит на пиксель описывает всего 256 различных 
цветов; 
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− по максимальному числу реализуемых цветов. Типовой ряд 
определений в порядке возрастания выглядит так: 16-цветный режим, 

256-цветный, режим тысячи цветов и режим миллионов цветов; 
− по названию. Большинство из нас проще запоминает све-

дения о каком-то предмете, если для него подобрано подходящее на-
звание. Такими названиями для режимов представления цвета с раз-
личной глубиной являются: 

a) монохромный (всего два цвета, например, белый и черный; 

один бит на пиксель); 
b) полутоновый (256 цветов – и все из них являются оттенка-

ми серого; это максимально различимое глазом число оттенков серого 
цвета); 

c) индексный (любое число цветов, не превышающее 256); 

d) режим HighColor (тысячи, от 16 000 до более чем 64 000 

цветов; 15-16 бит на пиксель); 
e) режим TrueColor (миллионы, 16,8 миллиона цветов, 24 би-

та на пиксель). 
 

Задание 
Раскрасить черно-белый рисунок. Полученное изображение со-

хранить в файле. 
 

Пояснения к выполнению работы 

1 Откройте документ, представляющий собой темно-серый 

рисунок на светло-сером фоне (рис 3.1). 

2 Откройте список Изображение/Режим  и щелкните на 
пункте Битовый формат... 

3 В появившемся диалоговом окне в поле Метод установите 
опцию Порог 50% и нажмите Да. Серый цвет заменился на белый, а 
черный цвет рисунка сохранился неизменным. 

4  Сохраните файл в рабочей папке. 
Для того чтобы раскрасить изображение фотографа, необходимо 

перевести это изображение в полноцветный режим RGB. 

 Откройте список Режим меню Изображение. Пункт RGB цвет, 
как и другие пункты полноцветных режимов, пока недоступен, но эта 
операция может проведена в два приема: сначала из черно-белого 
изображения получают изображение в оттенках серого, а затем пере-
водят его в RGB.  
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Рисунок 3.1 – Исходное изображение  
 

В графическом растром редакторе определяются два базовых 
цвета, которые отражаются в нижней части палитры инструментов. 
Выбранным основным цветом (по умолчанию черный) осуществля-
ются заливки выделенных областей, им рисуют инструменты рисова-
ния. Фоновым цветом (по умолчанию белый) автоматически запол-
няются области после удаления участков изображения или при добав-
лении полей вокруг рисунка. 

1. Выберите инструмент Кисть. Щелкните на свободном месте 
изображения и буксируйте курсор. За курсором тянется толстая чер-
ная линия с размытыми краями, похожая на мазок кистью. Тем же 
цветом будут рисовать и другие инструменты. Отпустите кнопку мы-

ши – линияпрерывается. 
2. Поменяйте основной цвет. Для этого щелкните на его образце 

в палитре инструментов, а затем выберите какой-нибудь цвет в диало-
говом окне Color Picker.  Закройте диалоговое окно. Образец цвета 
соответственно поменяется . 

3.Проведите один-два штриха новым цветом (можете использо-
вать разные инструменты рисования). 

4. Поработайте с фоновым цветом. Выберите инструмент Лас-
тик. Подведите курсор к созданному вами штриху. Щелкните и бук-
сируйте курсор, имитируя движения ластика. Там, где  проходит кур-
сор, изображения исчезает, заменяясь фоновым (белым) цветом. 

Замените белый  цвет фона на какой-нибудь яркий. Для этого 
щелкните на пиктограмме фонового цвета и выберите ярко красный 

цвет в диалоговом окне Color Picker. Закройте диалоговое окно . 



 

 

28

Проведите по рисунку инструментом Ластик и убедитесь, что 
пикселы изображения заменяются на пикселы вновь выбранного цвета. 

Тем же цветом окрасится выделенная область после удаления ее 
содержимого. Проверте это, выделив прямоугольную область и вы-

брав команду Правка/Очистить .  
Вернитесь к сохраненному документу с помощью команды Вер-

нуть меню Файл. 
Пока вы эпизодически использовали цвет, было нетрудно вся-

кий раз переопределять основной цвет на палитре инструментов, вы-

зывая диалоговое окно Color Picker . Однако когда вы начнете "рисо-
вать " и в каждый следующий момент вам нужен новый цвет, то по-
мочь в этом вам могут специальные палитры цветов, в которых мож-

но цвет выбрать, смешать и т . д. 

1. Отройте меню Окно, выберите команду Показать Ката-
лог.На экране палитра с образами цвета, принятыми в программе 
Adobe Photoshop  по умолчанию. При перемещении курсора над об-

разами цвета, он принимает форму пипетки щелчок на образце произ-
водит выбор основного цвета, а щелчок нажатой клавишей" Alt" вы-

бор фонового цвета.  
2. Выберите ярко-зеленый образец цвета и щелкните кнопкой 

мыши. Теперь тот же цвет появился на палитре инструментов и каче-
стве основного цвета. Любой из инструментов рисования будет рисо-
вать зеленым, пока вы не смените основной цвет.  

Для придания выделенной области нужного цвета предназначе-
на команда Залить... меню Правка. 

1. Выберите инструмент Волшебная палка. 
2. Выделите с его помощью рубашку фотографа. Для сложения 

выделенных областей можно использовать и клавишу Shift.  

3. Установите в качестве основного ярко-зеленый цвет 
4. В меню правка выберите пункт Залить. 
5. В диалоговом окне необходимо определить параметры залив-

ки. В верхней части находится раскрывающийся список Содержимое. 
Выберите в нем пункт Основной цвет. 

В поле Смешивание находятся два списка. Поле со списком Ре-
жим служит для определения режима наложения пикселов заливки. 

Подготовленная к заливке область может уже иметь некий цвет или 

изображение. Пикселы нового цвета могут по-разному взаимодейст-
вовать с уже существующими. В самом простом случае новые пиксе-
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лы полностью замещают старые. Такому режиму наложения соответ-
ствует вариант Норма. Его и нужно выбирать.  

6. В поле Непрозрачность установите значение 100%. При 

уменьшении этого значения заливка становится все более прозрачной, 

и сквозь нее будет просвечивать первоначальный цвет заливаемой об-

ласти. 

7. Щелкните на кнопке ОК. Рубашка окрашена. 
8. Инструментом Перо выделите руки, ноги и голову фотографа. 
9. В палитре Каталог выберите телесный цвет. 
10. Выберите команду Залить...Если цвет не совсем соответству-

ет, ослабить краску можно уменьшив непрозрачность заливки 80%. 

Щелкните на ОК. Результат представлен на  рисунке. 
11. Сохраните данный рисунок под именем zd3_n.tif. 

 

Контрольные вопросы 

1. Что такое гистограмма изображения?  

2. Что такое тоновый диапазон? Для чего необходимо 
расширять, сужать тоновый диапазон?  

3. Что такое черная, серая, белая точка изображения? Для 
чего необходимо их определять?  

4. Что содержат диалоговые окна Уровни, Кривые? Каково 
назначение этих окон?  

5. Каково назначение окон Цветовой баланс, 
Оттенок/Насыщенность?  

6. Что позволяют диалоговые окна Выборочная коррекция 
цвета, Микширование каналов?  

7. Назначение и возможности диалогового окна Варианты?  

8. Какова последовательность выполнения цветовой 

коррекции?
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Лабораторная работа № 4 

 

Тема: Работа со слоями. 

Цель работы:Приобрести навыки работы со слоями в растро-
вом графическом редакторе. 

 

Теоретические сведения 

Использование слоев дает возможности, которые раньше были 

только в векторной графике. Итак, что же такое слои? Представьте се-
бе, что у вас на столе несколько кусков оконного стекла, положенных 
друг на друга. На каждом стекле вы что-то нарисовали маркером и те-
перь смотрите на свое произведение сверху. Считайте, что стекла – это 
и есть слои.  

Слой можно сделать невидимым, т.е. вытащить стекло из стопки 

и убрать его подальше. Слои можно поменять местами и тогда рисунки 

будут перекрывать друг друга иначе. Можно рисовать только на одном 

слое, совершенно не затрагивая другие. Естественно, что если вы за-
красите какой-то слой сплошным рисунком без дырок, то вы не увиди-

те, что нарисовано на нижних слоях. Хотя можно сделать слой полу-
прозрачным.  

Если рисунки состоят, в основном, из линий и не закрашенных 
областей, то у вас будет просвечивать стол. В Adobe Photoshop ска-
терть на столе в серо-белую клеточку. Если вам не хочется созерцать 
эту скатерть, то подложите в самый низ слой, полностью закрашенный 

белым цветом. Сохранить рисунок со слоями можно только в некото-
рых специальных форматах.  

Для работы со слоями есть специальная палитра Слои (Layers). 

На ней виден список всех слоев, с их названиями и уменьшенными 

изображениями. Если рядом со слоем изображен глаз, это значит, что 
слой включен. Если рядом со слоем изображена кисть, то значит, если 

вы будете заниматься редактированием, то редактировать вы будете 
именно этот слой. Буква Т обозначает, что слой текстовый. Текст в 
слоях хранится не как набор точек, а именно как текст, который можно 
редактировать (так будет, пока вы не сольете текст с обычным слоем). 

Если стоит буква f, значит, на слое есть "эффект". Опции для слоя 
можно задать, щелкнув на нем правой кнопкой мышки и выбрав в поя-
вившемся меню Параметры слоя (LayerOptions). Здесь можно задать 
прозрачность слоя, режимы наложения и т.д. Естественно, слои можно 
удалять и создавать новые. Слои можно менять местами.  
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После выбора эффекта появится диалог с настройками эффекта. 
Каждый эффект можно включить или выключить. Можно включить 
несколько эффектов. Хочется сказать, что эффект не изменяет слой. 

Он не модифицирует ни одной точки. Он модифицирует только ото-
бражение на экране, а сам рисунок остается неизменным. Вот доступ-

ные фильтры: 

− Drop Shadow Отбрасывание тени на низлежащий слой; 

− Inner Shadow Внутренняя тень (если так можно выразиться); 
− Outer Glow Свечение вокруг; 
− Inner Glow Свечение по краям или внутри; 

− Bevel and Emboss Эффект объемности и бокового освещения; 
− Color Fill Подкрашивание слоя указанным цветом. 

Есть четыре способа создания нового слоя: 
1.Черезглавноеменю: Layer > New > Layer. 

2.В палитре Layers: в нижней части окошка есть пиктограмма 
«Creat a new layer». 

3.Создание слоя на основе выделения: выделить часть изобра-
жения, запомнить (Ctrl+C) или Edit > Copy, вставить (Ctrl+V) или Edit 

> Paste. Новый слой образуется выше активного. Более сложный слу-
чай – использование опции Edit > Copy Merged. Если при этом актив-
ны несколько слоев, то в буфер памяти попадет информация из всех 
выделенных (активных) слоев, и она же будет вставлена в новый слой 

как одно целое. 
4.Через главное меню: Layer > New > Layer via Copy (слой как 

копия) или Layer via Cut (слой как вырезка: изображение пропадет на 
исходном слое и появится в новом).  

Если дублирование слоя посчитать, как создание нового, то к 
списку добавятся еще три пункта: 

5.Черезглавноеменю: Layer > Duplicate Layers. 

6.В палитре Layers: кликнуть правой кнопкой мыши по слою и 

выбрать опцию Duplicate Layers. 

7.В палитре Layers: в нижней части окошка есть пиктограмма 
«Creat a new layer». 

 

Задание 
Сформировать слои для создания рисунка, согласно индивиду-

ального задания (таблица 4.1). Полученное изображение сохранить в 
файле. 
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Таблица 4.1 – Индивидуальное задание 
Вариант Задание  Вариант Задание  
1 птичку 14 дом 

2 полотенце 15 флажок 
3 тарелку 16 светофор 
4 чашку 17 шарик 
5 чайник 18 мячик 
6 новогодний 

шар  
19 лицо 

мальчика 
7 апельсин 20 вазу 
8 арбуз 21 цветок 
9 дыню 22 солнышко 
10 машину 23 цветок 
11 флаг РФ 24 молнию 

12 дом 25 тучу 
13 мяч   

 

Пояснения к выполнению работы 

Работа со слоями 
1. Открыть файл с изображением. 

2. Убедиться, что палитра Layers (Слои) видна. Если нет, то уста-
новить флажок Window>Layers (Окно>Слои). 

3. Сделать активным слой Чайник. Для этого щелкнуть по на-
званию слоя левой кнопкой мыши. 

4. При помощи инструмента MoveTool (Перемещение) подви-

гать чайник вправо, влево, вверх, вниз. 
5. Сделать чайник невидимым. Для этого щелкнуть по пикто-

грамме «глаз» IndicatesLayersVisible (Индикатор видимости слоя). 
6. Развернуть палитру полностью. Для этого щелкнуть по 

кнопке Развернуть в правом верхнем углу палитры. 

7. Сделать видимой тарелку. Для этого щелкнуть по названию 

слоя Тарелка. 
8. Сделать все слои документа видимыми. Для этого провести 

указателем мыши по «глазам» сверху вниз. 
9. Изменить порядок следования слоев, поместив слой Ваза 

выше всех. Для этого, удерживая левую кнопку мыши на слое Ваза, 
переместить слой вверх. 

10.При помощи инструмента MoveTool (Перемещение) Шш сдви-

нуть вазу вправо, влево, вверх, вниз. При этом обратить внимание, что 
в вазе есть прозрачные области, сквозь которые видны другие слои. 
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11.Переименовать слой Layer  в Масленка. Для этого выполнить 
двойной щелчок по названию слоя и дать ему новое имя. 

12.Переставить предметы на столе так, чтобы получилась сле-
дующая композиция (рис.4.1). 

 

 
 

Рисунок 4.1 – Композиция 
 

13. Удалить из композиции тарелку. Для этого удаляемый 

слой перетащить на пиктограмму DeleteLayer (Удалить слой). 
14. Добавить к композиции еще одну раковину, используя ко-

пию слоя. Для этого перетащить название слоя Раковина на пикто-

грамму CreateaNewLayer(Создать новый слой). Переместить вторую 

раковину влево-вниз, поместить новый слой выше всех. 
 

 
 

Рисунок 4.2 – Результирующая композиция 
 

13.Сохранить файл под именем table.psd. 
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Выполним действия над слоями: 
1. Открыть файл с изображением окна (рис. 4.3). 

 

 
 

Рисунок 4.3 – Начальный рисунок – окно 
 

2. Изучить палитру Layers (Слои). Обратить внимание, что 
видимыми являются только три слоя из 10, как показано на рисунке 
4.4. 

 
 

Рисунок 4.4 – Диалоговое окно – Слои 

 

3. Поочередно сделать видимыми слои Штора 1, Штора 2,..., 

Штора 7, отключая видимость предыдущей шторы. 

4. Создать композицию по образцу, как показано на рисунке 4.5. 
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Рисунок 4.5 – Результат 
 

Сохранить полученное изображение под именем window1.jpg. 

Открыть сохраненный файл window1.jpg. Обратить внимание, что 
информация о слоях потеряна и файл содержит один слой Background 

(Фон). Закрыть файл windowl.jpg. 

5. На исходном файле смоделировать вариант окна с двумя 
шторами. Для этого сделать видимыми слои Штора 6 и Штора 7. 

Изменить прозрачность слоя Штора 6. Для этого сделать активным 

слой Штора 6, и в поле Opacity (Непрозрачность) установить значе-
ние 82. Обратить внимание, что теперь через штору частично про-
сматривается окно, как показано на рисунке 4.6. 

 

 
 

Рисунок 4.6 – Вариант окна с двумя шторами 

 

6. Изменить размер красной шторы. Для этого при активном 

слое Штора 7 использовать пункт меню Edit>FreeTransform (Редак-
тировать > Свободное трансформирование). Перемещая центральный 

нижний маркер, увеличить штору, как показано на рисунке 4.7. 
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Рисунок 4.7 – Применение «Свободного трансформирования» 

 

Уменьшить, как показано на рисунке 4.8 

 

 
 

Рисунок 4.8 – Промежуточный результат 
 

7. Украсить занавесками нижнюю часть окна. Для этого сделать 
видимым слой Штора 1. 

Использовать команду Edit>FreeTransform (Редактирование> 

Свободное трансформирование). Изменить размеры так, чтобы што-
ра превратилась в занавеску (рис. 4.9). 

 

 
 

Рисунок 4.9 – Промежуточный результат 
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8. Произвести слияние видимых слоев. Для этого использо-

вать командуLayer>MergeVisible (Слой>Объединить Видимые). 
9. Удалить все невидимые слои. Для этого использовать команду 

Layer>Delete>HiddenLayers (Слой>Удалить>Скрытые слои). 
10.Сохранить результат в файле window2.psd. 

Формирование слоя: 
Создайте новый документ (File - New), рисунок 4.10 

 

 
 

Рисунок 4.10 – Параметры нового документа 
 

1-й способ создать слой: 
Главное меню - вкладка Layer - New - Layer...Появляется диало-

говое окно, создания нового слоя, рисунок 4.11. 

 

 
 

Рисунок 4.11 – Диалоговое окно создания слоя 
 

2-й способ создать слой: 
Справа на рабочем столе в программе Photoshop должно ото-

бражаться окно работы со слоями, если его нет, то вызовите его кла-
вишей F7. 

В этом окне справа вы найдете маленькую стрелку, которая пе-
реведет вас в меню, где вы сможете выбрать команду New Layer. По-
сле чего ждите появление уже знакомого вам окошка! 
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Рисунок 4.12 – Создание нового слоя 
 

3-й способ создать слой: 
В окне работы со слоями есть нижняя панель, где для создания 

нового слоя стоит только нажать на кнопку такого вида. Окошко в 
этом случае не появится, но если вы хотите задать слою имя, то клик-
ните дважды на слове Layer 1, рисунок 4.13. 

 

 
 

Рисунок 4.13 – Задание имя новому слою 

 

4-й способ создать слой: 
Используйте комбинацию клавиш Shift+Ctrl+N 

Итак, в окне работы со слоями появился квадрат с шахматной 

доской - это и есть новый слой, как показано на рисунке 4.13.  Шах-
матка означает прозрачность.На рабочем документе он никак не про-
явится. Новый слой можно представить в виде прозрачного файла. 
Для того чтобы слой увидеть, на нем нужно что-нибудь нарисовать. 

Нарисуем круг, на самом деле это не просто круг – этоголова 
будущего фотошоп-мастера, как показано на рисунке 4.14. 
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Рисунок 4.14 – Промежуточный результат 

 

 Итак, мы нарисовали круг на отдельном прозрачном слое, что 
доказывает вид круга в панеле слоев (круг на шахматке!) 

На документе фон за кругом - белый, потому что просвечивает 
белый слой Background. 

Примечание:  
- этот значок, слева от иконки со слоем, показывает нам то, 

что слой видимый 

- этот значок, показывает нам то, что слой активный  

Снова создаем НОВЫЙ слой, рисунок 4.15. 

 

 
Рисунок 4.15 – Создание нового слоя 

 

Продолжаем, теперь на очереди ноги! Создаем НОВЫЙ слой, 

рисунок 4.16. 

 

 
 

Рисунок 4.16 – Создание нового слоя 
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Необходимо перетащить слой с ногами на второе место, чтобы 

рубаха закрывала ноги сверху.Создаем НОВЫЙ слой, как показано на 
рисунке 4.17. 

Рисунок человечка готов. 
 

 
 

Рисунок 4.17 – Создание нового слоя 
 

Контрольные вопросы 

1. Что такое слой? Что содержит палитра Слои? 

2. Перечислите способы выбора слоя.  
3. Что позволяет инструмент Перемещение? 

4. Как создать, копировать и удалять слои? 

5. Перечислите способы переноса объекта на новый слой. 

6. Как связать и объединять слои? 
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Лабораторная работа № 5 

 

Тема: Создание маски и канала. 
Цель работы:Приобрести навыки по созданию маски и канала.  
 

Теоретические сведения 

Маска – один из основных и самых важных приемов в графиче-
ском растровом редакторе. Прием использоваия маски в редакторе 
называется «маскирование». Этот прием используют тогда, когда 
нужно отделить сложный объект от фона. Конечно можно воспользо-
ваться «волшебной палочкой», или инструментом «лассо» для того, 
чтобы выделить объект на фотографии… Можно создать новый до-
кумент с прозрачным фоном, и вклеив в него нужное изображение, 
постепенно удалить фон с помощью инструмента «ластик». Но все 
это потребует от Вас гораздо большего количества сил и времени, 

нежели простое маскирование. 
Считается, что выделение областей в фотошопе и маскирование 

– это почти одно и то же. Разница состоит лишь в том, что выделение 
областей действует временно, в то время как маски сохраняются вме-
сте с изображениями в качестве Альфа-каналов. Контур выделенной 

области в графическом растровом редакторе всегда отображается в 
виде пунктирной линии, которую иногда называют "шагающими му-
равьями" (потому что пунктирная линия границы мерцает, отдаленно 
напоминая цепочку бегущих огней). 

Элемент управления Маска (Mask) позволяет работать в режи-

мах Стандартный(StandardViewing) или Быстрая маска (QuickMask). 

По умолчанию для каждого открытого изображения устанавливается 
режим редактирования Стандартный. В этом режиме можно зада-
вать выделенные области и рисовать. В режиме Быстрая маска ис-
пользование инструментов рисования приводит к нанесению поверх 
изображения полупрозрачного розового оттенка, обозначающего ту 
часть изображения, которая после переключения в режим Стандарт-

ный не будет выделенной. Остальная часть изображения окажется 
выделенной областью.  

Чтобы точно вырезать изображение по маске нужно:  
Шаг 1. Открыть файл маски нашего исходного изображения, пе-

рейти в палитру каналов и нажать на пунктирный кружок внизу па-
литры, т.е. загрузить содержимое канала, как выделенную область.  
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Шаг 2. Далее выполнить копирований выделенной области – 

Edit > Copy (Редактирование > Скопировать). 
Шаг 3. Открываем файл с исходным изображением в формате 

TIFF и снова идем в палитру каналов. Создаем Альфа канал 1, и нахо-
дясь в нем, вклеиваем скопированную область.  

Шаг 4. После этого нужно удалить Альфа канал (выделенная 
граница останется на изображении). Теперь переходим в палитру 
Слои и копируем выделенную область.  

Шаг 5. Создав новый документ с прозрачным фоном, вклеиваем 

скопированное: нажимаем Edit > Paste (Редактирование > Вклеить).  
В результате имеем быстро и аккуратно вырезанное по маске, 

нужное нам изображение, которое можно теперь сохранить в формате 
PSD и использовать в дальнейшей работе. 

 

Задание 
Из двух изображение создать одно. Полученное изображение 

сохранить в файле. 
 

Пояснения к выполнению работы 

1. Открыть файл с изображением. 

2. Выделить первый ряд витрин при помощи инструмента Poly-

gonalLassoTool (Многоугольное лассо ), как показано на рисунке 5.1. 

 

 
 

Рисунок 5.1 – Исходное изображение 
 

3. Подготовить маску для вставки фигур людей. Для этого: 
а) открыть палитру Channels (Каналы); 

б) создать новый канал, для этого вызвать меню нажатием 

треугольника вправом верхнем углу палитры, использовать команду 
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Newchannel... (Новыйканал...), в диалоговом окне выбрать вариант Se-

lectedAreas (Выделенныеобласти), нажать кнопку Да. 
в) выполнить заливку выделенной области; 

 

 
 

Рисунок 5.2 – Использование заливки выделенной области 

 

г) убрать выделение; 
д) инвертировать изображение; для этого использовать 

командуImage>Adjustments>Invert (Изображение >Коррекция >Инвер-
сия); 

е) сделать активным канал RGB; 

ж) убрать видимость канала Alpha 1; 

з) загрузить канал как выделение; для этого перетянуть канал 
на кнопку Loadchannelasselection (Загрузить канал как выделение ;  

и)        перейти на палитру Layers (Слои). 
4. Вставить изображение мужчины в подготовленную маску. 

Для этого:  
а) открыть файл с изображением, как показано на рисунке 5.3; 

б) выделить изображение мужчины и скопировать выделение в 
буфер обмена; 

в) сделать активным изображение с подготовленной маской; 

г) использовать команду Edit>PasteInto (Редактирование> 

Вставить в); 
д) откорректировать размер и положение изображения. 
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Рисунок 5.3 – Исходное изображение 
  

4. Аналогично добавить на выставку изображение мальчика из 
файла, рисунок 5.4. 

 

 
 

Рисунок 5.4 – Исходное изображение 
 

5. Сохранить файл под именем exhibition.psd, рисунок 5.5. 

 

 
 

Рисунок 5.5 – Результирующее изображение 
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Контрольные вопросы 

1. Что такое маски? Для чего используются альфа – каналы?  

2. Как создать и редактировать альфа – канал?  

3. Что такое режим быстрого маскирования?  

4. Как создать маску слоя?  

5. Что содержит палитра Каналы?  

6. Что содержат окна Замена цвета, Цветовой диапазон? 
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Лабораторная работа № 6 

 

Тема: Стили и эффекты. 

Цель работы:Приобрести навыки по работе состилями и эф-

фектами в растровом графическом редакторе.  
 

Теоретические сведения 

Стили в графическом растровом редакторе – это набор эффектов 
слоя. Из сочетаний этих эффектов и получаются стили. Как правило, 
этот набор имитирует какой-то материал или эффект, какое-то 
состояние вещества. Например, сверкающее золото, искрящийся лед, 

цветное стекло, мозаика, каменная кладка и т.п.Для определения сти-

ля слоя используется диалоговое окно Стиль слоя (рисунок 6.1). 

 

 
 

Рисунок 6.1 – Диалоговое окно Стиль слоя 
 

Условно, окно можно разделить на три части: 

1. слева столбик — стили слоя и готовые специальные эф-

фекты фотошопа; 
2. в середине — параметры и настройки, выбранных эффек-

тов; 
3. справа узкий столбик — стандартные кнопки и миниатюра 

просмотра изменений, которая показывает как будет меняться слой 

при выборе тех или иных настроек. 
Используемые эффекты в графическом растровом редакторе: 
Тень — к слою применяется внешняя тень. Можно отредакти-

ровать размер, размах и смещение, угол падения тени и выбрать ее 
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цвет. Можно изменить ее качество, увеличив процент шума или из-
менив ее контур.  

Внутренняя тень — в этом случае, тень будет падать по на-
правлению от краев в центр объекта. Тем самым создавая эффект глу-
бины.  

Внешнее свечение — в этом случае объект, как будто светится. 
Можно настроить, чтобы свечение было не одним цветом, а градиен-

том от одного к другому. Настраивается размер, размах свечения, а 
также его качество. 

Внутреннее свечение — аналогично, как с внутренней тенью. В 

настройках есть только одно отличие: можно указать источник свече-
ния (Из центра или На краях) 

Тиснение (Контур, Текстура)— преобразование плоского объ-

екта в объёмный, трёхмерный, но это только малая часть возможно-
стей этого стиля. Кроме этого, с помощью «Тиснения» можно созда-
вать металлические эффекты, хромовые и золотые поверхности, ими-

тацию отражения, стекло и многое другое.  
Глянец — позволяет создать иллюзию глянцевой поверхности 

для слоя. 
Наложение цвета — целиком меняет цвет у выбранного слоя. 

Получается своего рода заливка.  
Наложение градиента — предназначен для заливки слоя гради-

ентом. 

Наложение узора — предназначен для заливки слоя узором. 

Обводка — обводит по контуру все изображение. Редактирует-
ся цвет и положение (Снаружи, Внутри, Из центра). Полезный пара-
метр — тип ободки, где есть градиент. Вообще градиенты всегда 
только украшают изображение. 

 

Задание 
Используя нструменты стили и эффекты создать элементы стек-

лянный шар и солнечную систему. 
 

Пояснения к выполнению работы 

Пример 1 – Стеклянный шар. 
Этапы построения объекта «стеклянный шар»: 

− подготовка фона и создание основной формы; 

− заполнение формы градиентом и применение стилей слоев; 
− добавление света; 
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− добавление тени; 

− добавление деформации. 

Откройте изображение, на котором вы будете рисовать стеклян-

ный шар, например изображение газеты (рисунок 6.2).  

 

 
 

Рисунок 6.2 –Фото газеты 

 

Создайте новый слой посредством команд Layer →New 

→Layer. Теперь сделайте активным инструмент Elliptical Marquee и, 

удерживая клавишу Shift, создайте выделение в любом месте на фо-
тографии (естественно, в том, на которое вы хотите поместить стек-
лянный шар). 

Задайте цвет переднего плана как D6D3C0 и заполните выделе-
ние нажатием Alt+BackSpace. Теперь выделение можно снять (Select 

→Deselect либо Ctrl+D). 

Добавим стили на получившуюся форму. Щелкните по кнопке 
Add layer Style и выберите из появившегося списка доступных 
стилей Inner Shadow. 

Создайте новый слой (Layer →New →Layer). Сгруппируйте 
данный слой с нижестоящим (Layer→CreateClippingMaskлибо 
Alt+Ctrl+G). Задайте фоновый цвет (Background color) как 65645F. 

Сейчас нам нужно будет применить инструмент Gradient с цветами, 

которые мы задали. Выберите из панели инструментов Gradient, в 
его опциях убедитесь, что установлен режим Linear (Линейный), не 
забудьте также поставить флажок возле строки Reverse, Mode: Nor-

mal, Opacity:100, флажки Dither и Transparencyдолжны быть уста-
новлены, как правило, так оно всегда и бывает. 

Проведите градиентом от центра окружности к левой светлой 

части, как показано на рисунке 6.3. Нажмите D для перезагрузки цве-
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тов. Теперь добавим маску слоя, для этого щелкнем по кнопке 
Addlayermask в палитре Layers(рис. 6.4). Инструмент Gradient 

должен был остаться у вас активным, если нет, исправьте это. В его 
опциях измените режим на Radial Gradient (Радиальный градиент). 

 

 
 

Рисунок 6.3 – Наложение градиента 
 

С активной маской слоя проведите градиентом в правой части 

окружности. Расположение градиента на маске можно посмотреть на 
рисунке6.4. 

 

 
 

Рисунок 6.4 – Расположение градиента на маске 
 

Дублируйте слой (Layer→DuplicateLayer), к которому мы при-

меняли стиль InnerShadow. Переместите его выше остальных слоев и 

замените его заполнение (Fill), задав значение 0. После дублирования 
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слой с градиентом разгруппируется, поэтому не забудьте исправить 
это, сделав его активным и нажав Alt+Ctrl+G. Вернемся к работе с 
самым верхним слоем. Дважды щелкните по стилю Drop Shadow, ко-
торый уже применен к слою. Установите параметры как на рис. 6.5.а. 
Затем примените стиль Inner Glow (внутреннее свечение) (рис. 
6.5.б). 

 

 
                                  а)      б) 

Рисунок 6.5 – Параметры стиля Inner Shadow  

 

Теперь усилим объем у нашего шара. Создайте новый слой 

(Layer →New →Layer). Из панели инструментов выберите Brush, в 
его опциях установите Hardness на 0%, а Master Diameter 150 px, ус-
тановив таким образом мягкую кисть большого диаметра. Нажмите D, 

затем X, задав цвет переднего плана как FFFFFF. 

Щелкните кистью в центре слоя (на самом верхнем слое), затем 

выполните команду Filter →Blur →Gaussian Blur (Размытие по Га-
уссу), установите радиус 25, нажмите OK (рис. 6.6). 

 

 
 

Рисунок 6.6 – Результат манипуляции 

 

Из-за размытия фильтром белой точки белые пиксели могут 
появиться вне области, которую мы определили окружностью, таким 

образом мы избежали этого. Оставаясь на верхнем слое, щелкните, 
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удерживая клавишу Ctrl, по слою, расположенному ниже, для загруз-
ки его выделения. Добавьте маску слоя, как показано на рисунке 6.7. 

 

 
 

Рисунок 6.7 – Расположение слоев 
 

Снова создайте новый слой и расположите его выше предыду-
щих. Выберите инструмент Brush (Кисть), в его параметрах задайте 
размер кисти – 20 px. Кисть должна быть жесткой (Hardness 100%). 

Установите цвет переднего плана (Foreground color) – FFFFE8. На-
рисуйте точку как на рисунке 6.8. Размоем эту точку фильтром 

Gaussian Blur с радиусом 5. Затем примените стиль Inner Glow 

(внутреннее свечение) (рис. 6.9). 

 

 
 

Рисунок 6.8 – Точка, которую нужно поставить 
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Рисунок 6.9 – Параметры стиля Inner Glow 

 

Пришло время добавить тень. Слой, у которого мы изменяли Fill 

на 0,снова измените значение этого слоя, задав его равным 25. Изме-
ните Параметры наложения (Blending Mode) всех слоев, кроме 
сгруппированного, слоя с маской и фонового, на Overlay (Наложе-
ние). 

Снова перезагрузите цвета нажатием клавиши D. Для создания 
тени мы будем использовать градиент от черного к прозрачному. Для 
этого в опциях инструмента выберите из выпадающего списка 
Foreground to transparent. Режим установите Radial Gradient (Ра-
диальный градиент). Загрузите выделение слоя с шаром. Создайте 
новый слой и заполните его градиентом, затем нажмите Ctrl+T для 
свободной трансформации (рис. 6.10). 

 

 
 

Рисунок 6.10 – Свободная трансформация 
Теперь сделайте активным инструмент Move и переместите тень 

от шара слегка вправо. Для ровного перемещения удерживайте кла-
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вишу Shift. Установите Opacity слоя на 50% и примените фильтр 
Gaussian Blur с радиусом 2 (рис. 6.11). 

 

 
 

Рисунок 6.11 – Изображение после манипуляции 

 

Осталось добавить искажения, вызванные стеклом. Для этого 
загрузите выделения слоя с окружностью, сделайте активным фоно-
вый слой и выполните команду Filter →Distort →Spherize (Фильтр – 

Искажение - Сферизация), в его опциях установите (Amount100%, 

Mode:Normal), как показано на рисунке 6.12. 

 

 
 

Рисунок 6.12 – Финальный результат 
 

Пример 2 – Солнечная система 
Создайте новый документ размером 600х400, Resolution (Раз-

решение) 72, цветовая модель RGB, 8 bit. Перед началом работы пере-
загрузите цвета нажатием клавиши D. Начнем мы, естественно, с соз-
дания космоса. Нажмите клавиатурное сочетание Alt+BackSpace для 
заполнения единственно доступного на данный момент слоя цветом 

переднего плана (Foreground color), в нашем случае черным. Кстати, 

о звездах, если вы помните работы фильтров группы Noise (Шум), то-
гда без труда догадаетесь, что для их создания нам понадобится 
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фильтр Add Noise (Добавить шум), который находится в подменю 

Filter →Noise (Фильтр – Шум). Установите следующие парамет-
ры:Amount (Эффект): 10;Distribution(Распределение): Gaussian (По 
Гауссу);флажок Monochromatic (Монохромный) должен быть уста-
новлен. 

Как видите, появился собственно эффект шума на изображении, 

конечно, в таком виде, в каком слои здесь находятся, считать полно-
ценными звездами данное изображение нельзя. Исправим это. Для 
начала настроим яркость и контрастность – выполните команду 
Image →Adjustments →Brightness/Contrast (Изображение – Кор-

рекция – Яркость/Контраст) и измените следующие парамет-
ры:Brightness (Яркость): –48;Contrast (Контрастность): +78. 

После этой операции космос стал выглядеть более реалистич-
ным. Этого мы достигли путем уменьшения значения яркости и уве-
личения контрастности шума. То есть мы таким образом подавили 

лишние элементы шума, усилив более выраженные, в итоге получив 
эффект звезд. 

Теперь перед нами встает другая задача – все-таки оставлять 
звезды в «голом» виде не эстетично, хорошим тоном будет считаться 
добавление какого-нибудь отличительного элемента на изображение, 
например звездной пыли. На черном цвете довольно неплохо смот-
рится темно-синий цвет. Итак, установите цвет заднего плана 
(Background color) как #2975FF. Создайте новый слой посредством 

команды Layer →New →Layer. И выполните команду Filter 

→Render →Clouds (Фильтр – рендеринг – облака). 
После применения данного фильтра вы сможете наблюдать тем-

но-синие облака на черном фоне, естественно, что в таком виде ос-
тавлять это явно нельзя. Поэтому в палитре Layers (слои) измените 
Blending Mode слоя на Pin Light (точечный свет), затем измените 
Opacity (непрозрачность) на 50%. Легко заметить, что таким обра-
зом мы убираем лишние перекрывающие предыдущий слой участки, 

то есть слой будет накладываться на нижерасположенный в соответ-
ствии с параметрами режима смешивания Pin light (точечный свет). 
Для понижения действия эффекта слоя очень удобно пользоваться 
снижением параметра Opacity, это применительно при создании 

большинства эффектов. Объедините все слои нажатием клавиатурно-
го сочетания Ctrl+Shift+E. 

Создаем первую планету. Создаем эллипс, применяем несколько 
стилей и повторяем действия фильтра сферизации. Выполняем ко-
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манду Layer →New →Layer (Слои – Новый – Слой). Сделайте ак-
тивным инструмент Elliptical Marquee (овальная область)  и нари-

суйте эллипс планеты, можно и просто ровную окружность. Для соз-
дания ровного выделения, в данном случае окружности, нужно при 

его создании удерживать клавишу Shift. Размеры планеты определите 
сами, только не делайте ее слишком большой, потому что впоследст-
вии мы будем создавать солнце довольно большого размера. Устано-
вите цвет переднего плана как #92A070. 

Нажмите Alt+Bakspace для заполнения окружности установ-
ленным вами цветом (переднего плана). Снова создайте новой слой и 

перезагрузите цвета. Выполните команду Filter →Render →Clouds 

(Фильтр – рендеринг – облака). Для создания эффекта местности 

или облаков на планете нам нужно подчеркнуть выраженные элемен-

ты после применения фильтра Clouds, посредством увеличения кон-

трастности на вновь созданном слое. Итак, выполните команду 
Image→Adjustments→Brightness/Contrast (Изображение – Кор-

рекция -  Яркость/Контраст):Brightness (Яркость): 0;Contrast (Кон-

трастность): 100. 

Теперь примените фильтр Plastic Wrap из подменю Filter 

→Artistic (Фильтр – Иммитация – Целлофановая упаковка). Он 

придаст создаваемой нами планете необходимый объем, 

рельефность:HighlightStrength (подсветка): 20;Detail (детализация): 

15;Smoothness (смягчение): 7. 

Придадим данному объекту на изображении цвет. Сделать это 
можно несколькими способами, но мы рассмотрим самый простой в 
данной ситуации – Hue/Saturation (Изображение – коррекция – 

цветовой тон/насыщенность):Hue (Тон): 225;Saturation (Насыщен-

ность): 50;Lightness (Яркость): –50. 

Теперь дважды примените фильтр Spherize (Фильтр – Иска-
жение - Сферизация):Amount: 100%;Mode: Normal. 

Для повторного применения фильтра с теми же параметрами, 

что и при последнем применении, необходимо нажать клавиатурное 
сочетание Ctrl+F. Таким образом мы получили вполне реалистичный 

эффект рельефа на поверхности планеты, причем последняя имеет 
свой индивидуальный цвет.  

Далее применяем стили и изменяем опции смешивания слоя. 
Для начала опримените стиль Drop Shadow посредством команды 

Layer → Layer style →Drop Shadow (Слои – стиль слоя – 

тень…):Blend Mode (Режим наложения): Normal (нормальный), 
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задайте цвет, используемый данным стилем, как 00CBFF;Opacity 

(непрозрачность): 75%;Angle (угол): 120, флажок UseGlobalLight 

(глобальное освещение) должен быть установлен;Distance (смеще-
ние): 5;Spread (размах): 7;Size (размер): 43. 

Другие параметры этого стиля изменять не обязательно.  Теперь 
выполните команду Layer →Layer style→Inner Shadow (внутрен-

няя тень):Blend Mode: Multiply, задайте цвет, используемый данным 

стилем, как000000;Opacity: 75%;Angle: 120, флажок UseGlobalLight 

должен быть установлен;Distance: 90;Choke: 0;Size: 100.Как и в пре-
дыдущем случае, другие опции изменять нет необходимости. 

Примените стиль Outer Glow (внешнее свечение) (все из того 
же меню Layer→Layerstyle):BlendMode: Normal;Opacity: 

19%;Noise: 0. 

Задайте FFFFFF как основной цвет для данного сти-

ля.Technique: Softer;Spread: 6. 

ВыполнитекомандуLayer →Layer style →Gradient Over-

lay:Blend Mode: Overlay;Opacity: 100. 

Градиент должен быть от белого к черному, этого можно дос-
тичь, поставив флажок возле пункта Reverse (Реверс). Обратите вни-

мание, что черно-белый градиент будет установлен в данном стиле по 
умолчанию, только если вы не изменяли цвета переднего и заднего 
плана перед применением этого стиля.  Style (Стиль): Radial (Ради-

альный), установите флажок возле пункта Align with layer (Выравни-

вание по слою); Scale (Масштаб): 100. 

Теперь нам необходимо наложить текущий слой на нижестоя-
щий, поэтому измените BlendingMode (параметры наложения) слоя 
на Screen (Экран). На этом применение стилей к данному слою по-
дошло к концу, осталось только снова откорректировать цвета плане-
ты, для этой операции воспользуйтесь функцией настройки оттенка и 

насыщенности изображения (Image →Adjustments →Hue/Saturation, 

или просто нажмите клавиатурное сочетание Ctrl+U):Hue (Тон): 

0;Saturation (Насыщенность): 100;Lightness (Яркость): 0.На сей раз 
не требуется установка флажка возле пункта Colorize (Тонирование). 

Загрузите выделение слоя, щелкнув в палитре Layers на верх-
нем слое, удерживая клавишу Ctrl. Создайте новый слой (Layer 

→New →Layer). Выполните команду Filter →Render →Clouds, за-
тем измените Blending Mode слоя на Screen и откорректируйте яр-
кость с контрастностью (Image→Adjustments→Brightness/Contrast): 

Brightness(Яркость): –50;Contrast (Контрастность): +50. 
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Теперь можно снять выделение слоя, делается это как минимум 

двумя способами: либо нажатием Ctrl+D, либо посредством выпол-
нения команды Select →Deselect. Объедините слои нажатием клавиа-
турного сочетания Ctrl+E, повторите данную операцию дважды. По-
сле первого нажатия вы не сможете редактировать примененные сти-

ли нижестоящего слоя, а после второго нажатия вы объедините два 
слоя. Создание первой планеты на этом закончено. 

Теперь мы будем создавать солнце, пусть это будет наша собст-
венная мини_солнечная система. Создайте новый слой (Layer →New 

→Layer). Задайте цвет переднего плана как #CC3400, а фоновый цвет 
(или цвет заднего плана) – как #CC6800. 

Теперь сделайте выделение при помощи Elliptical Marquee 

(Эллиптическое выделение) (рис. 6.13).  Подготовка закончена, при-

ступим непосредственно к рисованию солнца. Выполните команду 
Filter →Render →Clouds. У вас появится оранжевый шар, который 

явно требует доработки, прежде чем продолжить, подумайте сами, 

какие фильтры или стили здесь можно применить, чтобы получить 
эффект солнца на нашем оранжевом эллипсе. 

 

 
 

Рисунок 6.13 – Первая созданная планета и выделение  
для солнца 

 

ПрименяемфильтрSpehrizeизподменюFilter →Distort:Amount: 

100;Mode: Normal. 

На первый взгляд может показаться не оправданным в данном 

случае применение фильтра сферизации, но все встает на свои места 
после применения к слою стилей Inner Glow и Outer Glow. Однако 
будем последовательны. Выполните команду Layer →Layer style 

→Outer Glow и установите следующие параметры:BlendMode: 

Screen;Opacity: 75%;Noise: 0;Technique: Softer;Spread: 25;Size: 76. 
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Примените стиль Outer Glow из подменю Layer →Layer style 

→Inner Glow:Blend Mode: Screen;Opacity: 74%;Noise: 0;Technique: 

Softer;Source (Источник): Edge;Choke: 7;Size: 29. 

В результате оранжевый эллипс теперь имеет корону как у на-
стоящего солнца. 

Создайте новый слой. Перезагрузите цвета нажатием клавиши 

D. Примените сначала фильтр Clouds из подменю Filter →Render, 

затем трижды примените фильтр Difference clouds (Различные обла-
ка) (можно воспользоваться Ctrl+F после первого использования) из 
того же подменю. Теперь выполните команду Filter →Distort 

→Spherize. Для того чтобы на нашем эллипсе были пятна как на 
солнце, нам еще предстоит произвести некоторые манипуляции, в ча-
стности изменить режим смешивания слоя (BlendingMode) на Color-

Dodge. Создайте новый слой. Переместите его ниже на один уровень, 
то есть он должен находиться ниже слоя, над которым стоял. Сверни-

те выделение посредством команды Select →Modify →Contract и за-
дайте единственное изменяемое значение как 3. Нажмите 
Alt+BackSpace для заполнения слоя цветом переднего плана, то есть 
черным в данном случае. Получился эффект солнечного затмения. 
Теперь примените стиль OuterGlowсо следующими 

параметрами:BlendMode: Screen;Opacity: 75%;Noise: 0;Technique: 

Softer;Spread: 11;Size: 29. 

Таким образом вы добавите дополнительный блеск на края эл-
липса в области короны. Нажмите Ctrl+D для снятия выделения. Со-
едините два слоя, относящиеся к солнцу, посредством установки 

значка скрепки возле этих слоев. Затем сделайте активным инстру-
мент Move и сместите солнце в левый край изображения, чтобы вид-

нелась лишь его часть. Переместите слой с оранжевым содержимым 

между черными слоями (рис. 6.14 и 6.15).  

Создайте новое выделение посредством инструмента Elliptical 

Marquee, будем создавать новую планету. Размер ее определите са-
ми. Создайте новый слой и заполните его черным цветом, затем при-

мените фильтр Add Noise из подменю Filter → Noise:  Amount: 

48,84%;  Distribution: Gaussian. ФлажокMonochromatic должен-

бытьустановлен.   

Так как планеты все-таки не должны быть похожи, то создадим 

на этой несколько иной рельеф: выполните команду Filter → Artistic 

→ Cutout (Фильтр - Имитация – Аппликация):  Numberoflevels: 8;  

EdgeSimplicity: 0;  Edge Fidelity: 1. 
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Рисунок 6.14– Расположение слоев 
 

 
 

Рисунок 6.15 –Промежуточный результат  
 

После применения вышеуказанного фильтра нажмите Ctrl+T 

для активации функции свободной трансформации. «Поверните по 
часовой стрелке вашу планету». Теперь примените фильтр Spherize, 

используя тот же набор параметров, как и в прошлый раз. По завер-
шении нажмите Ctrl+F. 

Теперь нужно задать карту градиента для слоя: выполните ко-
манду Image →Adjustments → Gradient Map, установите исполь-
зуемые цвета: 007b00 и 9cda00. 

Снова примените стиль Inner Glow, но теперь со следующими 

параметрами:BlendMode: Screen; Opacity: 100%; Noise: 0; Technique: 

Softer; Source: Edge; Choke: 0; Size: 21; цвет: 0094BB. 

ТеперьприменитестильOuter Glow: Blend Mode: Luminosity; 

Opacity: 75%; Noise: 0; Technique: Softer; Spread: 7; Size: 13. цвет: 
3F6782. 

По завершении нажмите Ctrl+D. 
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Создайте новый слой. Переместите его ниже нижестоящего и 

нажмите Ctrl+E. Снова переместите слой ниже нижестоящего. Те-
перь осталось доработать внешнее пространство. Создайте новый 

слой и разместите его выше остальных слоев. Примените фильтр 
Clouds, а затем трижды Difference Clouds. И наконец, измените Па-
раметры наложения слоя на Color Dodge. На этом все (рис. 6.16). 

 

 
 

Рисунок 6.16 –Финальный результат 
 

Контрольные вопросы 

1. Как преобразовать фоновый слой изображения (Background) в 
обычный слой? 

2. Можно ли добавить фоновый слой к документу, в котором он 

отсутствует? 

3. Может ли в изображении содержаться несколько фоновых 
слоев? 

4. Как много наборов слоев может быть создано? 

5. Какое максимальное количество слоев можно использовать? 

6. Что такое активный слой? 

7. Что необходимо сделать, чтобы скрыть слой? 
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Лабораторная работа № 7 

 

Тема: Коррекция оттенков и контрастности изображения. При-

менение фильтров. 
Цель работы:Ознакомиться с возможностью коррекции оттен-

ков и контрастности изображения в растровом графическом редакто-
ре. Научиться применять фильтры.  

 

Теоретические сведения 

Фильтры, встроенные в программу растровый графический ре-
дактор, позволяют применять к изображениям различные специаль-
ные эффекты. Например, с их помощью вы можете имитировать ма-
неру художников-импрессионистов, случайным образом перераспре-
делять цветовые значения пикселов (добавлять или уменьшать шу-
мы), создавать эффект присутствия различных источников света, про-
извольно деформировать изображения, а также получать многие дру-
гие интересные визуальные эффекты.  

В растровый графический редактор входит очень большой набор 
фильтров, а если даже вам их покажется мало, то можно установить до-
полнительные. Чтобы их вызвать, нужно зайти в меню Фильтр (Filter), 

выбрать там группу фильтров, а затем выбрать сам фильтр. После вы-

бора, фильтр применится к вашему рисунку или выделенному участку. 
У многих фильтров есть диалоги настроек. Часто можно производить 
настройку фильтра и одновременно наблюдать результат.  

Основные группы фильтров: 
− художественные – имитация разных приемов рисования; 
− затирание – размытие, размазывание; 
− штрихи кисти – имитация работы кистью; 

− искажение – деформация; 
− шум – работа с шумом и дефектами, добавление и 

удаление; 
− пикселизация – работа с пикселями, объединение 

пикселей по разным законам, стилизация; 
− рендер – различные искусственные эффекты, блики, 

отсветки, облачка; 
− резкость – делает изображение более резким; 

− стиль – имитация всяких стилей и приемов. 
− эскиз – тоже имитация всяких стилей и приемов; 
− текстурные – создание текстур. 
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Задание 
Применить фильтры к изображениям. 

 

Пояснения к выполнению работы 

Имитация скорости– это один из наиболее востребованных 
приемов в профессиональном дизайне. Дело в том, что скорость по-
зволяет очень хорошо задать настроение работы или подчеркнуть те 
или иные качества рекламируемого предмета, а готовые фотографии 

такого содержания чрезвычайно редки.  

В данной лабораторной работе предлагается создать имитацию 

автомобиля (рис.7.1), движущегося на большой скорости. 

 

 
 

Рисунок 7.1 – Исходное изображение 
 

Начните с крутящихся колес. Запустите инструмент Elliptical 

Marquee (Эллиптическое выделение) и выделите колесо. Затем при-

мените фильтр Radial Blur (Радиальное размытие) из группы Blur 

(Размытие) с настройками, затем повторите это действие для второго 
колеса, как показано на рисунке 7.2.  

 

 
 

Рисунок 7.2 – Применение фильтра Radial Blur 
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Рисунок 7.3 – Колеса в движении 

 

Выделите корпус автомобиля, применив наиболее удобный для 
вас инструмент выделения. Вырежьте полученную область на новый 

слой, для чего щелкните правой кнопкой мыши по фоновому слою и 

из контекстного меню выберите команду Layer via copy (Слой через 
копирование).  

Нижний из двух одинаковых слоев необходимо размыть. Для 
этого отлично подходит специальный фильтр: Filter -> Blur -> Motion 

Blur (Фильтр -> Размытие -> Размытие в движении).  

Для имитации скорости необходимо передвинуть верхний слой 

так, чтобы два нижних образовывали не ореол, а "шлейф" позади 

движущегося объекта. Возможно, какие-то элементы корпуса придет-
ся затереть при помощи инструмента Eraser (Ластик).  

Однако, автомобиль, несущийся на огромной скорости без води-

теля - это достаточно нелепо. Поэтому дорисуйте контур головы че-
ловека при помощи кисти и немного размойте его. Установите в па-
литре Layers (Слои) параметр Opacity (Непрозрачность) 40 %, как по-
казано на рисунке 7.4.  

 

 
 

Рисунок 7.4 – Результат 
Кристаллы  

1. Создайте новое изображение размером 400400 пикселов в 
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цветовом режиме RGB. Используя инструмент Paint Bucket (Заливка), 
залейте его черным цветом.  

2. Затем примените фильтр Lens Flare: Filter -> Render -> Lens 

Flare (Фильтр -> Рендеринг -> Блик) с настройками. Обратите внима-
ние на то, что блик должен быть расположен по центру изображения, 
как показано на рисунке 7.5.  

 

 
 

Рисунок 7.5 – Применение фильтра 
 

Увеличьте при помощи Canvas Size: Image -> Canvas Size (Изо-
бражение -> Размер холста) размеры изображения в два раза.  

Теперь следует превратить блик в достаточно большое разно-
цветное пятно. Для этого воспользуйтесь фильтром Fresco (рис.7.6): 

Filter -> Artistic -> Fresco (Фильтр -> Имитация-> Фреска). 
 

 
 

Рисунок 7.6 – Применение фильтра 
 

Сформируйте кристаллы. Для этого используйте фильтр 
Extrude: Filter -> Stylize -> Extrude (Фильтр -> Стилизация -> Экстру-
зация), как показано на рисунке 7.7. 

 



 

 

65

 
 

Рисунок 7.7 – Применение фильтра 
 

Окрасьте кристаллы в один тон. Для этого используйте инстру-
мент Hue / Saturation (Оттенок / Насыщенность) в режиме Colorize 

(Окраска). Готовое изображение, показано на рисунке 7.8. 

 

 
 

Рисунок 7.8 – Результат 
 

Контрольные вопросы 

1. Как задать эффекты для слоя? 

2. Что такое «режим быстрой маски»? Для чего он предна-
значен? 

3. Как редактировать маску? 

4. Как добавить текст в изображение? 

5. Какие параметры текста можно поменять? 

6. Для чего применяются фильтры? 

7. Какие форматы для сохранения изображения вы знаете? 
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Лабораторная работа № 8 

 

Тема: Текстовые эффекты. Текстуры. Имитация природных яв-
лений. Создание объемных объектов. Ретушь и фотомонтаж. 

Цель работы:Научиться применять на практике возможности 

графического растрового редактора по работе с различными трюками 

и эффектами в растровом графическом редакторе.  
 

Теоретические сведения 

Type Tool (Текст) – это инструмент графического растрового 
редактора, представляющий собой набор векторных контуров и мате-
матических фигур для определения символов шрифта. Он расположен 

на Панели инструментов в виде буквы Т. Инструмент множествен-

ный. 

Горячая клавиша «T» - текст. Нажавкнопку Т можно увидеть 
четыре варианта этого инструмента: 

− horizontal Type Tool (Горизонтальный текст) - инструмент 
для создания горизонтальной стандартного текста (слева направо и 

сверху вниз), обычный текст по умолчанию. Пишет тем цветом, 

который выбран в качестве Foreground Color (Цвет переднего плана); 
− vertical Type Tool (Вертикальный текст) - инструмент для 

создания вертикального текста (сверху вниз и справа налево), полезно 
для создания надписей на восточных языках, таких как японский или 

китайский; 

− horizontal Type Mask Tool (Горизонтальный текст-маска) - 
создает быструю маску, используя выделение в форме введенного 
текста; 

− vertical Type Mask Tool (Вертикальный текст-маска) - 

создает быструю маску, вертикальное выделение. 
Создание текстового слоя. 

Есть два способа создать текстовый слой: 

Point Type: - эта опция позволит создать текстовый слой в одну 
линию.  

Paragraph Type: позволяет создать текстовый слой в ограничи-

тельной рамке. Это очень полезно для печати и веб-дизайна.  
Существует три способа создания текста: в начале набора, в 

типе абзаца и вдоль контура. 
Начало набора представляет собой горизонтальную или 

вертикальную строку текста, начинающуюся в том месте 
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изображения, где произведен щелчок мышью. Ввод текста в начале 
набора представляет собой верный способ добавить к изображению 

несколько слов.  
Тип абзаца для управления потоком символов использует 

границы (либо по горизонтали, либо по вертикали). Ввод текста таким 

способом удобен тогда, когда нужно создать несколько абзацев текста 
(например при подготовке брошюры).  

Текст вводится в начале набора (сверху) и в ограничительной 

рамке (снизу) 
Текст по контуру располагается вдоль края открытого или 

закрытого контура. При вводе текста по горизонтали символы 

появляются вдоль контура перпендикулярно нижней линии шрифта. 
При вводе текста по вертикали символы появляются вдоль контура 
параллельно нижней линии шрифта. В любом случае размещение 
текста следует направлению, в котором точки добавлялись к контуру.  

Если введено больше текста, чем может уместиться в границах 
абзаца или вдоль контура, на месте маркера в углу границы абзаца 
или в узловой точке в конце контура появляется небольшой 

прямоугольник или круг, содержащий внутри символ «плюс» (+).  

Щелчок изображения инструментом «Текст» переводит этот 
инструмент в режим редактирования. В этом режиме доступен ввод и 

изменение символов, а также другие команды из разных меню. 

Однако для некоторых операций необходимо сначала выполнить 
изменения в текстовом слое. Чтобы выяснить, находится ли 

инструмент «Текст» в режиме редактирования, посмотрите на панель 
параметров. Если на ней есть кнопки «Применить текущую 

правку»  и «Отменить всю текущую правку» , значит инструмент 
«Текст» работает в режиме редактирования. 

Изменение размера или трансформация ограничительной рамки 
текста 

 Отображение маркеров ограничительной рамки типа абзаца. 
При активном инструменте «Текст»  выберите текстовый слой на 
панели «Слои» и щелкните в изображении область размещения тек-
ста. Можно также трансформировать начало набора, находясь в ре-
жиме редактирования. Удерживайте нажатой клавишу «Ctrl» 

(Windows) или «Command» (Mac OS), и вокруг текста появится огра-
ничительная рамка. 

Чтобы изменить размеры ограничительной рамки, установите 
курсор на ее границу (курсор примет форму двойной стрелки ) и пе-
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ретащите границу. Чтобы сохранить пропорции ограничительной 

рамки, удерживайте нажатой при этом клавишу «Shift».  

Для вращения ограничительной рамки поместите курсор за ее 
пределами (курсор принимает форму изогнутой двунаправленной 

стрелки ) и перетащите рамку. Чтобы сделать поворот дискретным 

по 15°, удерживайте нажатой клавишу «Shift». Чтобы изменить центр 
вращения, перетащите при нажатой клавише «Ctrl» (Windows) или 

«Command» (Mac OS) центр вращения на новое место. Центр враще-
ния может находиться и за пределами ограничительной рамки. 

Чтобы наклонить ограничительную рамку, при нажатой клави-

ше «Ctrl» (Windows) или «Command» (Mac OS) перетащите один из 
средних маркеров. Курсор превращается в стрелку . 

Чтобы изменить масштаб текста при изменении размеров огра-
ничительной рамки, при перетаскивании углового маркера удержи-

вайте нажатой клавишу «Ctrl» (Windows) или «Command» (Mac OS).  

Чтобы изменить размер ограничительной рамки из центральной 

точки, при перетаскивании углового маркера удерживайте нажатой 

клавишу «Alt» (Windows) или «Option» (Mac OS).  

 

Задание 
К тексту Группа – ФИО  применить возможности графического 

растрового редактора. 
 

Пояснения к выполнению работы 

 «Стеклянный текст» 

При выполнении этой лабораторной работы вы познакомитесь с 
одним из самых популярнейших стилей – Bevel and Emboss (Тисне-
ние), который, к сожалению, многие пользователи не всегда исполь-
зуют, забывая про его возможности. Однако, что это не значит, что 
кроме стиля Bevel And Emboss вы не узнаете ничего нового. Отнюдь, 
вы получите основы комбинирования инструментов, стилей, слоев и 

т. п. Итак, «Стеклянный текст». 

Прежде чем создать новый документ, определитесь с гарниту-
рой шрифта и ее размером. Так как текст будет стеклянным, то он 

должен быть заметным. Поэтому нужно выбирать большой размер с 
поддержкой полужирного начертания либо шрифт, выполненный в 
полужирном стиле. Итак, выполните команду File → New (Файл → 

Новый). Задайте размер изображения 900×300. Resolution (Разреше-
ние) выставите 100 pixel/inch. Нажмите OK. Заполните изображение 
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черным цветом, для этого можно воспользоваться «сбрасыванием» 

цветов на умолчания и последующим заполнением слоя цветом пе-
реднего плана – клавиша D, затем клавиатурное сочетание 
Alt+BackSpace. Сделайте активным инструмент Type (Текст) , вы-

берите гарнитуру Georgia, задайте ее размер 90 pt, выставите Bold 

Italic (Полужирный курсив) и напечатайте какой-нибудь текст белым 

цветом (рис.8.1). 

 

 
 

Рисунок 8.1 – Исходный текст 
 

Сделайте активным слой с текстом (он будет иметь название тех 
букв, которые вы напечатали). Примените к нему стиль Bevel and 

Emboss (Тиснение), выполнив команду Layer →Layer Style →Bevel 

and Emboss (Слой →Стиль слоя →Тиснение). 
В диалоговом окне (рис.8.2) измените следующие параметры:  

Style (Стиль): Emboss (Тиснение) – режим помещает эффект скоса и 

рельефа не только внутри текущего слоя, но и снаружи (в данном 

случае это слой с текстом), таким образом вы получаете сразу два эф-

фекта – внутреннего и внешнего скоса; Size (Размер): 3; снимите 
флажок возле строки Use Global light (Использовать глобальный 

свет) – помогает вам сохранить или изменить все «световые» на-
стройки в вашем документе. В настоящий момент его снятие необхо-
димо нам для того, чтобы другие эффекты не поменяли освещения 
своими параметрами; измените Highlight Mode (Режим подсветки) на 
Normal (Нормальный), Opacity (Непрозрачность) выставите 100%. 

Цвет установите #6E6EBE; измените Shadow Mode (Режим тени) на 
Normal (Нормальный). Opacity (Непрозрачность) выставите 100%. 

Цвет установите #2D375A. Два вышеописанных режима были изме-
нены на «нормальный» режим в связи с тем, что в дальнейшем мы 

будем использовать их цвета прямо на фоне, без использования объе-
динения цветов режимом Screen (Экран) и Multiply (Множествен-

ный). 
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Рисунок 8.2 – Стиль слоя 
 

На этом настройка стиля не заканчивается. Присмотритесь вни-

мательнее ковсем параметрам, вы не изменяли один из ключевых – 

контур. Итак, дважды щелкните в поле Gloss contour (Контур глян-

ца). Откроется диалоговое окно Contour editor (Редактор контуров). 
С ним мы и будем сейчас работать – это сердце нашего эффекта. 

Линия, располагающаяся посередине, показывает, что цвета по-
сле применения значений будут применены в средней части слоя с 
параметрами: Input (Вход) – 50; Output (Выход) – 50, что соответст-
вует значениям, установленным по умолчанию. Это создаст прозрач-
ную часть в нашем эффекте (эта часть не является ни затененной, ни 

высвеченной). Манипуляции с левой частью линии определяют цвет 
затененных областей (отдаленных от источника света). 

Изменения с правой частью линии определяют цвет высвечен-

ных областей (располагающихся близко к источнику света). Для луч-
шего усвоения материала рекомендую вам взглянуть на рис. 8.3. Те-
перь, оставаясь в диалоговом окне, выберите Custom (Выборочный) 

(поле Preset (Предустановки)). Щелкните левой кнопкой мыши в се-
редине линии. Появится крестик, в поле Input (Вход) введите 75, в 
поле Output (Выход): 50 (рис. 8.4). 
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Рисунок 8.3 – Пояснение к диалоговому окну Countour Editor 

 

 
 

Рисунок 8.4 – Пояснение к диалоговому окну Countour Editor 

 

a) Середина кривой вертикально смещена вниз. Горизонтальная 
середина графика (ни высвеченная, ни затемненная) представляет 
среднюю область на слое. Ранее на этом участке был прозрачный 

цвет, теперь же он будет заполнен тем темным цветом, который вы 

устанавливали в начале трюка; b) Середина кривой перемещена впра-
во, и прозрачный цвет (который на самом деле является белым, так 
как шрифт мы устанавливали именно таким) смешивается с высве-
ченной областью. Легко заметить, что цвет, выбранный изначально, 
размывается с подсвеченным участком 

После того как мы установили все базовые, необходимые на-
стройки, можно приступить к экспериментам. Для начала в настрой-

ках стиля слоя выставьте в Параметрах наложения Fill (Непрозрач-
ность заливки) на 0% у слоя с текстом. Нетрудно заметить, что види-
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мость слоя пропала, и остался только эффект, который и был приме-
нен (См. рис. 8.5). 

 

 
 

Рисунок 8.5 – Пояснение к диалоговому окну Стиль слоя 
 

Итак, измените параметры Bevel and Emboss (Тиснение) на слое 
следующим образом: Depth (Глубина): 140% – увеличение этого па-
раметра сделает подсветку более четкой; Size (Размер): 8 – делает 
текстовый эффект полужирного шрифта. 

Теперь дважды щелкните на Gloss contour (Контур глянца) и 

установите кривую как на рис. 8.6. Наконец то, получилось что-то 
дельное. Итак, левая часть кривой представляет затемненные части 

изображения, а правая – светлые. Поинтеры, установленные близко к 
основанию, уступят цвет, который мы устанавливали для теневого 
режима. Поинтеры, установленные ближе к середине, «выдадут» про-
зрачный цвет (который на самом деле в нашем случае является чер-
ным). И наконец, поинтеры, установленные ближе к вершине, «выда-
дут» цвета, которые мы устанавливали для Highlight Mode (Режим 

подсветки). Теперь, работая все с тем же стилем, установите у него 
Angle (Угол) – 110, а Attitude (Высота) – 60. 

При такой настройке высоты (с освещением, располагающимся 
ближе к вершине), рельефный стиль для Bevel and Emboss (Тисне-
ние) эффекта создает два уровня скоса – очень удобно. 
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Рисунок 8.6 – Mapping 

 

Внимательно посмотрите на ваш результат. Для придания стек-
лянных оттенков не хватает подсветки. Сделать ее можно при помо-
щи стиля Outer Glow (Внешний свет). Но этим все не ограничится, 
мы создадим дополнительные слои и с их помощью сделаем эффект 
воды в стекле. Однако обо всем по порядку. Для начала щелкните 
правой кнопкой мыши по слою с текстом и выберите строку (Create 

layers (Создать дубликат слоя)). 
Если при щелчке правой кнопкой мыши вы не обнаружили дан-

ной строчки, значит, вы не попали в слой, попробуйте щелкнуть в 
другом месте. Таким образом, у вас создастся два дополнительных 
отдельных слоя с примененным (в предыдущих шагах) эффектом. Их 
непрозрачность и заполнение должны быть установлены на 100% (по 
умолчанию так и должно произойти). 

Убедитесь в активности только что созданного дубликата слоя с 
текстом. Примените к нему стиль Bevel and Emboss (Фаска и рельеф) 

со следующими параметрами: Style (Стиль): Inner Bevel (Внутренний 

скос); Depth (Глубина): 311%; Size (Размер): 6; Angle (Угол): 20; 

Attitude (Высота): 30; Highlight Mode (Режим подсветки): Normal 

(Нормальный). Opacity (Непрозрачность) выставите на 100%. Цвет 
установите #FFFFFF; Shadow Mode (Режим тени): Normal (Нормаль-
ный). Opacity (Непрозрачность) выставите на 0%. Цвет установите 
#000000; и не забудьте снять флажок Use Global light (Использовать 
глобальный свет). 
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Теперь добавим воду в текст. Для этого нужно создать новый 

слой командой Layer New Layer (Слой Новый Слой) и раз-
местить его выше предыдущих. Изменить Blending Mode (Режим на-
ложения) на Hard Light (Жесткий свет). Задать цвет переднего плана 
#AFAFFF. Сделать активным инструмент Brush (Кисть), установить 
Hardness (Жесткость) 100% и нарисовать волны на тексте (Рис. 8.7)  

 

 

 
 

Рисунок 8.7 – Добавление «воды» в текст 
 

Сейчас необходимо создать маску волнового слоя. Выберите 
слой с текстом, который называется «Ваше имя», затем создайте ко-
пию этого слоя. Активируйте только что скопированный слой, от-
кройте параметры наложения., уберите галочку напротив эффекта 
Тиснение и перейдите к редактированию эффекта Тень. Установите 
параметры тени как указано на рисунке 8.8. 

 

 
 

Рисунок 8.8 – Пояснение к диалоговому окну Стиль слоя 
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Затем создайте маску для этого слоя нажав на кнопку  в за-
кладке Маски. Активируйте маску (рядом со значком самого слоя). 
Откройте меню Цветовой диапазон в закладке Маски. Переключите 
режим на Выделенная область и кликните Пипеткой в область текста 
на рисунке. Вы увидите, что ваша маска приобрела вид текста, как на 
рисунке 8.9. 

 

 
 

Рисунок 8.9 – Пояснение к диалоговому окну Цветовой диапазон 

 

И в завершение, перетащите мышкой полученную маску в окне 
слоев на слой с волнами. Теперь внутри стеклянных букв появилась 
вода. 

Осталось добавить последний штрих – изящную пену на по-
верхности волны. Создайте новый слой и поместите его выше ранее 
созданных. Установите его Opacity (Непрозрачность) на 30%. 

Нажмите клавишу B для активации инструмента Brush (Кисть), 
выберите жесткую кисть небольшого размера, например 3 px (цвет 
установите #FFFFFF). Проведите белую линию по контуру созданной 

вами волны. Затем размажьте получившуюся линию инструментом 

Smudge (Палец). И наконец, установите Opacity (Непрозрачность) 
слоя с волной на 55%. 

Примените к слою с текстом стиль Outer Glow (Внешний свет). 
Измените там только параметр Opacity (Непрозрачность), задав его 
равным 30%. Удалите слой с тенью, для которого вы создавали маску 
и все (рис. 8.10).  
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Рисунок 8.10 – Финальный результат 
 

 «Кубический текст» 

Создайте новое изображение размером 400×200 px. Размер, как 
всегда, может быть и другим, все зависит от того, какие пропорции 

вы в дальнейшем будете использовать. Обратите внимание на то, что 
в конце мы станем «раскрашивать» наш текст, рекомендую вам соз-
дать его на черном фоне, однако можно этим и пренебречь, просто 
применив другую методику добавления цвета на изображение. 

Итак, нажмите клавишу D для перезагрузки цветов, затем кла-
виатурное сочетание Alt+BackSpace. Таким образом мы получим 

изображение, залитое черным фоном. Нажмите клавишу X, для того 
чтобы поменять цвета местами, установив, таким образом, цветом пе-
реднего плана (Foreground color) #FFFFFF. Это нам нужно для того, 
чтобы сразу начать печатать данным цветом, а не выбирать его в оп-

циях инструмента. Нажмите клавишу T либо выберите из панели ин-

струментов Horizontal type tool. В его опциях установите гарнитуру 
Arial, начертание полужирное (Bold), а размер (Size) как 80, также ус-
тановите Smooth (Плавный). Теперь смело набирайте любую фразу, 
которая вам придет в голову, главное – чтобы она поместилась. 

Далее выполните команду Filter Blur Gaussian Blur 

(Фильтр  Размытие  Размытие по Гауссу), в появившемся со-
общении нажмите кнопку OK для растеризации слоя перед выполне-
нием фильтра, в противном случае данный фильтр вы применить не 
сможете. Установите единственно доступный нам для изменения па-
раметр, определив его равным 0,7. Тем самым мы слегка размоем те-
кущий слой. 

Нажмите Ctrl+E, для того чтобы объединить слой с текстом с 
фоновым слоем. Затем выполните команду Layer Duplicate Layer 

(Слой  Создать дубликат слоя). Это нам понадобится для того, 
чтобы применить эффект кубиков на слое с текстом. Из подменю 

Filter  Pixelate  выберите пункт Mosaic… (Фильтр  Оформле-
ние  Мозаика), в появившемся диалоговом окне введите значение 
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10 или 12, эти параметры могут варьироваться в зависимости от гар-
нитуры шрифта и от размеров изображения. 

Теперь осталось дело за малым. У слоя, к которому мы приме-
няли фильтр мозаики, необходимо изменить Opacity, задав ее как 
50%. После этого выполните команду Filter Sharpen Sharpen 

(Фильтр  Резкость  Резкость), затем еще два раза нажмите 
Ctrl+F для применения фильтра, в данном случае для усиления эф-

фекта. 
Но и это еще не все. Нажмите клавиатурное сочетание 

Ctrl+Shift+E для объединения всех видимых слоев на изображении. 

Теперь добавим цвет нашему тексту. Как всегда, есть много способов, 
чтобы выполнить эту операцию, остановимся на самых используе-
мых. 

Первый способ – изменение оттенка и насыщенности изображе-
ния, применяется практически на всех текстовых эффектах. Итак, для 
этого вам нужно выполнить команду Image Adjustments 

Hue/Saturation (Изображение  Коррекция  Цветовой 

тон/Насыщенность) либо нажать клавиатурное сочетание Ctrl+U. 

Здесь основным фактором будет играть ваш вкус и чувство меры, ко-
нечный выбор, как и всегда в таких случаях, остается за вами. Я пред-

лагаю выставить следующие параметры: Hue (Цветовой тон): 124; 

Saturation (Насыщенность): 35; Lightness (Яркость): 0. 

Поставьте флажок возле строки Colorize (Тонирование). Кста-
ти, данный способ будет работать, даже если вы создавали изображе-
ние на белом фоне и писали черными буквами. Единственный пара-
метр, какой не следует изменять как в первом, так и во втором случае 
– это Lightness (Яркость), потому что, добавив яркости на изображе-
ние, вы неизбежно примените к нему тот оттенок, который вы полу-
чили, причем будет захвачена не только область с вашим фирменным 

текстом (рис. 8.11).  

 

 
 

Рисунок 8.11 – Результат 
 

Второй способ состоит в изменении цветового баланса изобра-
жения, думаю, все догадались, что эта опция носит похожее название 
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даже на английском языке – Color Balance – и вызывается либо по-
средством клавиатурного сочетания Ctrl+B, либо посредством ко-
манды меню Image Adjustments Color Balance (Изображение  

Коррекция  Цветовой балланс), параметры можно установить как 
на рис. 8.12, приведенном ниже. 

 

 
 

Рисунок 8.12 – Диалоговое окно Color Balance  

(Цветовой балланс) 
 

Еще один способ – это создание нового слоя (Layer New 

Layer) (Слой  Новый  Слой), заполнение его вышеобозначен-

ным цветом и дальнейшая смена режима смешивания слоя (Blending 

Mode) на Color (Цветовой тон).  

Можно пойти еще одним путем. Выбираете кисть, устанавли-

ваете соответствующий цвет переднего плана, изменяете режим сме-
шивания кисти, например Overlay  (чтобы уж хоть как-то отличались 
результаты работы) и раскрашиваете. 

Как видите, способов существует много, не сомневаюсь, что вы 

найдете еще, если захотите. Каким пользоваться вам? Каждый будет 
руководствоваться своими личным пристрастиями, которые форми-

руются на протяжении работы с программой. Ну а результат должен 

получиться приблизительно как на рис. 8.13. 
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Рисунок 8.13 – Результат работы 

 

Надпись огнем  

Создайте файл произвольного размера (Ctrl+N). При этом про-
следите, чтобы цвет фона был черный, а в качестве цветовой модели 

(Color Mode) выбрана Grayscale (Полутоновый). Напишите текст hot 

белым цветом, шрифт Arial Bold.  

Если вас не устраивает размер или расположение надписи, то 
текст можно отредактировать прямо в окне изображения. Для этого 
нажмите сочетание клавиш Ctrl+T. Откроется окно, в котором уста-
навливается размер букв, положение надписи и ее наклон.  

 

 
 

Рисунок 8.14 – Диалоговое окно «Символ» 

 

Отредактировав текст, откройте палитру Layers (Слои). Ваше 
изображение должно содержать два слоя: фоновый слой и слой с тек-
стом. Переведите текст в растр. Склейте слой с текстом и слой фона, 
для чего выполните команду Layer -> Merge Layers (Слой -> Склеить 
слои) или нажмите сочетание клавиш Ctrl+E.  

 

 
 

Рисунок 8.15– Исходный текст 
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Поверните изображение на 90º против часовой стрелки: Image -> 

Rotate Canvas -> 90 CCW (Изображение -> Повернуть холст -> 90 гра-
дусов против часовой стрелки).  

Примените фильтр Wind (Ветер): Filter -> Stylize -> Wind 

(Фильтр -> Стилизация -> Ветер) (рис. 1.2). Установите следующие 
настройки фильтра: Method (Метод) - Wind (Ветер), Direction (На-
правление) - From the Right (Ветер справа). Для того, чтобы приме-
нить данный фильтр, и необходимо было вращать изображение.  

Чтобы увеличить язычки пламени, этот фильтр стоит применить 
несколько раз.  

Теперь примените к изображению фильтр Glass (Стекло): Filter -

> Distort -> Glass (Фильтр -> Деформация -> Стекло) (рис. 8.16). Ус-
тановите следующие параметры: Distortion (Искажение) 1, Smoothness 

(Смягчение) 3, Texture (Текстура) Frosted, Scaling (Неравномерность) 
100%.  

Верните изображение в исходное положение: Image -> Rotate 

Canvas ->90 CW (Изображение -> Повернуть холст -> 90 градусов по 
часовой стрелке).  

 

 
 

Рисунок8.16 – Диалоговое окно фильтра Wind (Ветер) 
 

Теперь нужно придать пламени движения. Для этого восполь-
зуйтесь фильтром Ripple (Рябь): Filter -> Distort -> Ripple (Фильтр -> 

Деформация -> Рябь). Установите средний (Medium) размер ряби 

(Size) и сделайте параметр Amount (Эффект) равным 100% (рис. 8.17).  

Пришло время раскрасить пламя. Переведите изображение в 
режим индексированных цветов: Image -> Mode -> Indexed Color 

(Изображение -> Режим -> Индексированные цвета). Затем Image -

>Mode -> Color Table (Изображение -> Режим -> Палитра). Выберите 
таблицу Black Body.  
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Рисунок8.17 – Диалоговое окно фильтра Glass (Стекло) 
 

 
 

Рисунок8.18 – Текст после применения фильтра Glass (Стекло) 
 

 
 

Рисунок 8.19 – Диалоговое окно фильтра Ripple (Рябь) 
 

Готовый эффект показан на рисунке8.20.  
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Рисунок 8.20 – Огненная надпись 
 

Пишем льдом 

Создайте заготовку произвольного формата в режиме Grayscale 

(Полутоновый). Цвет фона должен быть белым, а цвет переднего пла-
на - черным (данные цвета являются основными цветами по умолча-
нию, поэтому их можно установить, не переходя в цветовую палитру, 
нажатием клавиши D).  

Напишите текст frost, шрифт Century  

 

 

 
 

Рисунок 8.21 – Исходная надпись 
 

Откройте палитру Layer (Слой) и щелкните правой кнопкой 

мыши по слою с текстом. В появившемся меню выберите пункт 
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Rasterize Layer (Растрировать слой). Затем склейте его с нижним сло-
ем. Выделите текст волшебной палочкой, для чего выделите одну бу-
кву, затем щелкните по выделению правой клавишей мыши и выбе-
рите пункт Similar (Подобно).  

Выполните кристаллизацию надписи: Filter -> Pixelate -> 

Crystallize (Фильтр -> Оформление -> Кристаллизация) (рис. 8.22). 

Установите размер ячейки кристаллизации равным 10.  

Так как ледяная поверхность не идеально гладкая, придадим ей 

шероховатость.  
 

 
 

Рисунок8.22 – Диалоговое окно фильтра Crystallize (Кристаллизация) 
 

 
 

Рисунок 8.23 – Диалоговое окно фильтра Add Noise (Добавить шум) 

 

Для этого следует добавить шум: Filter -> Noise -> Add Noise 

(Фильтр -> Шум -> Добавить шум) (рис. 8.23). Задайте значение 
Amount (Эффект) равным 70 % и установите флажок Monochromatic 

(Монохромный). После выполнения вышеописанных действий дол-
жен получиться результат, изображенный на рисунке 8.24.  
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Рисунок 8.24 – Надпись после кристаллизации и добавления шума 
 

Смягчите эффект, полученный после кристаллизации и добав-
ления шума, применив фильтр Gaussian Blur: Filter -> Blur -> Gaussian 

Blur (Фильтр -> Смазывание -> Смазывание Гаусса). Радиус размытия 
возьмите около 2.  

Следующий этап - цветокоррекция с использованием тоновых 
кривых.  

Выберите команду Image -> Adjustments -> Curves (Изображение 
-> Регулировки -> Кривые) или нажмите сочетание клавиш Ctrl+M. 

Попытайтесь нарисовать кривую, похожую на ту, которая изображена 
на рис. 8.25.  

 
 

Рисунок8.25 – Кривая, примененная в примере 
 

Теперь следует создать сосульки. Для этого выберите сначала 
команду Image -> Rotate Canvas -> 90 CW (Изображение -> Повернуть 
холст -> 90 градусов по часовой стрелке), а затем Filter -> Stylize -> 

Wind (Фильтр -> Стилизация -> Ветер). Настройка фильтра Wind (Ве-
тер): Method (Метод) - Wind (Ветер), Direction (Направление) - From 

the Right (Ветер справа).  И выполнить инверсию цветов (Ctrl + I). 
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Рисунок8.26 – Текст после применения фильтра Wind (Ветер) 
 

Верните холст в исходное положение командой Image -> Rotate 

Canvas -> 90 CCW (Изображение -> Повернуть холст -> 90 градусов 
против часовой стрелки).  

Теперь осталось раскрасить лед. Переведите изображение в цве-
товой режим RGB: Image -> Mode -> RGB Color (Изображение -> Ре-
жим -> RGB). Теперь выберите команду меню Image -> Adjustments -> 

Hue / Saturation (Изображение -> Регулировки -> Цвет / Насыщен-

ность). Установите флажок Colorize (Тонирование) и следующие па-
раметры: тон (Hue) 198, насыщенность (Saturation) 54, яркость 
(Lightness) 0.  

Для того, чтобы лед засверкал и заискрился, выберите инстру-
мент Brush (Кисть) и активизируйте режим Airbrush Capabilities (Воз-
можности аэрографа). Воспользуйтесь дополнительными кистями в 
виде звезд и снежинок для создания эффекта искрящегося и перели-

вающегося на солнце льда.  
Итоговое изображение представлено на рисунке8.27.  

 

 
 

Рисунок8.27 – Итоговое изображение 
 



 

 

86

Надпись из воды 

Имитация воды - одна из самых сложных задач в компьютерной 

графике, причем не только двухмерной, но и трехмерной. В этом 

примере предложен способ имитации воды сразу в двух проявлениях: 
надпись из воды на фоне водной текстуры.  

Создайте исходное изображение средних размеров в цветовом 

режиме RGB. Убедившись, что цвета выставлены по умолчанию (D), 

примените к нему фильтр Clouds (Облака): Filter -> Render -> Clouds 

(Фильтр -> Освещение -> Облака), который добавит относительно 
случайным образом формируемую текстуру.  

Затем выполните фильтр Chrome (Хром): Filter -> Sketch -> 

Chrome (Фильтр -> Эскиз -> Хром) с настройками, показанными на 
рис. 8.28.  

Окрасьте воду в голубой цвет. Воспользуйтесь цветокорректи-

рующим средством Color Balance (Цветовой баланс), которое можно 
запустить горячим сочетанием клавиш Ctrl+B.  

 
 

Рис. 8.28 – Настройки фильтра Chrome (Хром) 

 

В открывшемся диалоговом окне в опции Color Levels (Цвето-
вые уровни) введите значения -67 26 74. Заготовка окрасится в есте-
ственные для воды оттенки.  

Для того, чтобы сделать текстуру воды более привлекательной, 

необходимо проделать ряд дополнительных действий.  

Создайте новый слой (Ctrl+Shift+N). Повторите применение 
фильтров Clouds (Облака) и Chrome (Хром), которое было использо-
вано для рисования воды на первом слое. Затем запустите инструмент 
Hue / Saturation (Цвет / Насыщенность) и примените его, включив оп-

цию Colorize (Тонирование), со следующими настройками: Hue 

(Цвет) 207, Saturation (Насыщенность) 47, Lightness (Яркость) -20. В 
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палитре Layers (Слои) установите параметр Opacity (Непрозрачность) 
60 %. Склейте слои. Возможно, понадобится добавить немного насы-

щенности оттенкам при помощи того же Hue / Saturation.  

Пришло время создать надпись из воды. Для этого создайте еще 
один слой. Напишите белым цветом слово aqua, шрифт Arial Rounded 

MT Bold. Примените к надписи фильтр Gaussian Blur: Filter -> Blur -> 

Gaussian Blur (Фильтр -> Смазывание -> Смазывание Гаусса). Радиус 
размытия возьмите в 1 px.  

Затем откройте палитру Layers (Слои) и установите для только 
что созданного текстового слоя следующие настройки: Fill (Заливка) 
0, Opacity (Непрозрачность) 80. В результате надпись исчезнет, но 
именно это и нужно для создания эффекта. Продублируйте слой с 
надписью, перетянув его в палитре Layers (Слои) на пиктограмму в 
виде белого листа бумаги.  

Активируйте первый слой с надписью и примените к нему эф-

фект Drop Shadow (Внешняя тень): Layer -> Layer Style -> Drop 

Shadow (Слой -> Стиль слоя -> Внешняя тень) с настройками, пока-
занными на рис. 8.29.  

 

 
 

Рисунок8.29 – Настройки Drop Shadow (Внешняя тень) для первого 
слоя надписи 

 

Не закрывая диалогового окна, переключитесь на эффект Inner 

Shadow (Внутренняя тень) и повторите настройки, которые можно 
видеть на рис. 8.30. Параметры для третьего эффекта Bevel and 

Emboss (Скос и рельеф) смотрите на рис. 8.31.  

Завершив работу с этим слоем, переключитесь на второй слой. 

Примените к нему эффект Bevel and Emboss: Layer -> Layer Style -
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>Bevel and Emboss (Слой -> Стиль слоя -> Скос и рельеф) с настрой-

ками, показанными на рис. 8.32.  

Убедитесь, что активен второй слой с надписью и осветлите его 
при помощи Hue / Saturation: Image -> Adjustments -> Hue / Saturation 

(Изображение -> Регулировки -> Цвет / Насыщенность) с настройка-
ми, показанными на рис. 8.33.  

 

 
 

Рисунок8.30 – Настройки Inner Shadow (Внутренняя тень) для первого 
слоя надписи 

 

 
 

Рисунок 8. 31 – Настройки Bevel and Emboss (Скос и рельеф) для пер-
вого слоя надписи  
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Рисунок 8.32 – Настройки Bevel and Emboss (Скос и рельеф) для вто-
рого слоя надписи 

 

 
 

Рисунок 8.33 – Настройки Hue / Saturation (Цвет / Насыщенность) 
 

Активируйте палитру Layers (Слои) и задайте для второго слоя 
надписи параметры, значения которых можно видеть на рис. 8.34.  

Склейте все слои (Ctrl+Shift+E). Итоговое изображение показано 
на рис. 8.35.  

 
 

Рисунок 8.34 – Настройки для второго слоя надписи в палитре Layers 

(Слои) 
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Рисунок 8.35 – Надпись из воды 
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Лабораторная работа № 9 

 

Тема: Подготовка изображений для публикации в сети Интер-
нет 

Цель работы:Ознакомиться с возможностью подготовки изо-
бражений для публикации в сети Интернетв графическом растровом 

редакторе.  
 

Теоретические сведения 

Собрание страниц, объединенных некоторой общей тематикой и 

помещенных, как правило, на одном компьютере, называют Web-

узлом или сайтом. Узлы Web подобны книгам, а Web-страницы - 

страницам этих книг. Компьютеры, на которых размещаются сайты, а 
также программы, обеспечивающие поддержку сайтов, называются 
серверами. На одном сервере может размещаться множество Web-

узлов или сайтов. 
 

Задание 
Для заданной предметной области разработать дизайн главной 

страницы сайта. 
 

Пояснения к выполнению работы 

Прежде, чем мы начнем создавать макет сайта, нужно создать 
план-эскиз будущего макета, на котором будет видна его функцио-
нальность и приблизительный внешний вид, рисунок 9.1. 

 

 
 

Рисунок 9.1– Эскиз страницы сайта 
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Мы будем создавать макет сайта шириной в 960 пикселов. Для 
этого, создайте новый документ размером 1200х1500  пикселов. Раз-
решение 72 пиксела. 

Так, как макет сайта будет шириной в 960 пикселов, нам нужно 
определить эту область, добавив направляющие. Выделите весь до-
кумент (Ctrl+A). 

Перейдите в меню Выделение – Трансформировать выде-
ленную область (Select > Transform Selection). На панели свойств в 
верхней части экрана установите значение ширины 960 пикселов. Это 
и будет рабочая область макета. 

 

 
 

Рисунок 9.2 – Рабочая область макета 
 

Установите направляющие точно по границам выделения. 
Нам нужно создать отступ между краями рабочей области маке-

та и областью контента, который мы добавим позже. При активном 

выделении документа, снова перейдите в меню Выделение – Транс-
формировать выделенную область (Select > Transform Selection). 

Уменьшите выделение по ширине до 920 пикселов. Это означает, что 
с каждой стороны макета будет отступ в 20 пикселов, в итоге всего 
это 40 пикселов. 

Установите направляющие по новому выделению: 

Переходим к созданию шапки сайта. Создайте выделение высо-
той в 465 пикселов в верхней части макета. 

Залейте выделение серым цветом, а в дальнейшем используйте 
стили слоя, чтобы применять цвета и градиенты. 

К шапке добавим градиентную заливку через стиль слоя Нало-
жение градиента (Gradient Overlay). Создайте градиент из двух цве-
тов (рис. 9.3). 
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Рисунок 9.3 – Создание градиента 
 

Теперь шапка будет выглядеть, как показано на рисунке 9.4. 

 

 
 

Рисунок 9.4 – Шапка страницы 

 

К шапке теперь нужно добавить подсветку, как показано на ри-

сунке 9.5. Создайте новый слой (Ctrl + Alt + Shift + N) и выберите 
мягкую кисть размером 600 пикселов. Выберите цвет #19535a и ки-

стью кликните один раз в верхней центральной части шапки. 
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Рисунок 9.5 – Подсветка в шапке 
 

Создайте на шапке выделение в 110 пикселов, рисунок 9.6. На-
жмите клавишу Delete, чтобы удалить выделенную часть. Слой с под-

светкой отразите по вертикали (Ctrl + T). 

 

 

 
 

Рисунок 9.6 – Обработка шапки 

 

Нужно убедиться, что световое пятно на шапке находится ровно 
по центру. Для этого, сделайте активными слои с шапкой и подсвет-
кой и выберите инструмент Перемещение (Move Tool) (V). На па-
нели свойств в верхней части экрана нажмите кнопку Выравнивание 
центров по горизонтали (Align Horizontal Centers), рисунок 9.7. 

Создайте новый слой (Shift + Ctrl + N) и нарисуйте инструмен-

том Карандаш (Pencil Tool) точку, размером в 1 пиксел. Для рисо-
вания используйте цвет #01bfd2. 

Сгладим края этого слоя, используя градиентную маску. Выбе-
рите инструмент Градиент (Gradient Tool) и создайте градиент, как 
показано на рисунке 9.8. 
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Рисунок 9.7 – Слои 

 

 
 

Рисунок 9.8 – Градиент 
 

Примените новый слой с маской, которую залейте только что 
созданным градиентом. 

Теперь создадим простой узор, который добавим к шапке. Инст-
рументом Карандаш (Pencil Tool) размером в 2 пиксела нарисуйте 
две точки, как показано на рисунке 9.9. Отключите на время види-

мость фонового слоя (кликните по иконке глаза около фонового слоя) 
и создайте узор (Редактирование – Определить узор) (Edit > Define 

Pattern): 
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Рисунок 9.9 – Обработка шапки 

 

Создайте новый слой (Shift + Ctrl + N) и поместите его под слой 

с подсветкой. Выделите область, к которой Вы хотите применить 
узор  и откройте окно Выполнить заливку (Fill) (Shift + F5). Нажми-

те ОК. 

После добавления текстуры шапка выглядит так, как показано 
на рисунке 9.10. Сделайте плавный переход от узора к шапке: к слою 

с узором добавьте маску и мягкой кистью белого цвета (#ffffff) с не-
прозрачностью 60% пройдитесь по маске. 

 

 
Рисунок 9.10 – Обработка шапки 

 

Переходим к добавлению логотипа. Выберите мягкую кисть с 
цветом #19535a и нарисуйте пятно. Напишите текст, рисунок 9.11. 

 



 

 

97

 
 

Рисунок 9.11 – Обработка логотипа 
 

К слою с логотипом добавьте стиль слоя Тень (Drop Shadow). 

Добавьте текст для навигации. Нарисуйте кнопку навигации, 

используя инструмент Прямоугольная область выделения 

(Rectangular Marquee Tool). Залейте выделение любым цветом и 

уменьшите параметр Заливка до нуля. 
К слою с кнопкой добавьте стиль Наложение градиента 

(Gradient Overlay), как показано на рисунке 9.12. 

 

 
 

Рисунок 9.12 – Наложение градиента 
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Слайдер для контента. Создайте выделение размером 580х295 

пикселов. 
Залейте выделение любым оттенком серого. 
Поместите изображение. Закрепите его со слоем, который соз-

дали ранее (рис. 9.13). 

 

 
 

Рисунок 9.13 – Создание слайдера 
 

Теперь к слайдеру добавим эффект. Создайте новый слой (Shift 

+ Ctrl + N), выберите Кисть (Brush Tool) с диаметром 400 пиксе-
лов. Откройте палитру Кисть (F5) и установите те параметры, кото-
рые показаны на рисунке 9.14. 

 

 
 

Рисунок 9.14 – Палитра Кисть 
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Выберите черный цвет (#000000) и нарисуйте пятно. 
 

 
 

Рисунок 9.15 – Создание слайдера 
 

Для смягчения краев примените фильтр Размытие по Гауссу 
(Gaussian Blur). 

Выделите нижнюю половину тени и удалите (Delete). 

Поместите слой с тенью над слайдером: 

Сожмите слой с тенью за средний маркер (Ctrl + T), а затем 

снова отцентрируйте слой с тенью: выделите оба слоя и в панели 

свойств нажмите на кнопку Выравнивание центров по горизонтали 

(Align Horizontal Centers). 

 

 
 

Рисунок 9.16 – Создание слайдера 
 

Дублируйте слой с тенью (Ctrl + J) и поместите дубликат на 
нижний край слайдера. 

Нарисуйте кнопки на слайдере, используя инструмент Прямо-
угольная область выделения (Rectangular Marqee Tool). Залейте 
кнопки черным цветом (#000000). 
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Рисунок 9.17 – Создание слайдера 
 

Уменьшите непрозрачность слоя с кнопками до 50%. 

Добавьте фигуру стрелки на кнопки слайдера: 
На нижней части слайдера нарисуйте полосу и залейте ее чер-

ным цветом (#000000). 

Уменьшите непрозрачность слоя с полосой до 50%. 

На эту полосу добавьте описание Вашего проекта, как показано 
на рисунке 9.18. 

 

 
 

Рисунок 9.18 – Создание слайдера 
 

Добавляем текст с приветствием. 

Добавьте еле заметную тень при помощи инструмента Кисть 

(Brush Tool). 

Оставьте между тенью и заголовком пропуск в 1 пиксел. 
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Рисунок 9.19 – Создание шапки 

 

Создайте новый слой под слоем с шапкой (Shift + Ctrl + N) и 

примените к нему градиент. 
Добавляем кнопки для слайдера. Нарисуйте кнопки смены слай-

дов. 
 

 
 

Рисунок 9.20 – Добавление кнопок для слайдера 
 

К одной кнопке добавьте стиль слоя Внутренняя тень (Inner 

Shadow), а затем дублируйте слой с кнопкой нужное количество раз 
(Ctrl + J). 

Создаем разделитель для контента. 
Инструментом Карандаш (Pencil Tool) и нарисуйте светло-серую 

(#aaaaaa) линию шириной в 1 пиксел, рисунок 9.21. 

Добавьте к слою с линией маску и при помощи градиента сде-
лайте плавный переход на краях. 
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Рисунок 9.21 – Создание разделителя для контента 
 

Добавляем контент. Область контента будет разделена на 3 ко-
лонки с равным отступом. Между каждой колонкой будет отступ в 25 

пикселов, рисунок 9.22. 

 

 
 

Рисунок 9.22– Создание контента 
 

Добавьте направляющие по обеим сторонам колонок. 
Добавьте в колонки список услуг. Украсьте текст с услугами 

иконками, рисунок 9.23. 

 

 
 

Рисунок 9.23– Создание контента 
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Нарисуйте кнопку «Read More» при помощи инструмента Пря-

моугольник со скругленными углами (Rounded Rectangle Tool) в 
режиме слой-фигуры, рисунок 9.24. 

 

 
 

Рисунок 9.24– Создание кнопки 

 

К слою с кнопкой примените стили слоя Наложение градиента 
(Gradient Overlay) и Обводка (Stroke).Дублируйте слой с кнопкой 

(Ctrl + J). 

В нижней части этих трех колонок нарисуйте серые прямо-
угольники и добавьте к ним стиль Обводка (Stroke), размером в 3 

пиксела. 
Добавьте изображения в эти серые области, как показано на ри-

сунке 9.25. 

 
 

Рисунок 9.25– Создание контента 
 

Создайте тень, как делали это ранее и поместите ее под области 

с фотографиями. Добавьте описание проекта. 
Поместите в одну из колонок иконку Twitter .Добавьте сооб-

щение о Twitter.Нарисуйте кнопку More Tweets.Примените к этой 

кнопке стили слоя, как показано на рисунке 9.26. Добавьте текст. 
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Рисунок 9.26– Стили слоя 
 

Создайте выделение в нижней части макета – это будет область 
под футер, и залейте выделение серым цветом. 

 

 
 

Рисунок 9.27 – Создание футера 
 

Примените к этой области стиль слоя Наложение цвета (Color 

Overlay).В заключении, добавьте на футер навигацию и копирайт. 
Финальное изображение, показано на рисунке 9.28. 
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Рисунок 9.28 – Результат 
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